Lt. Commander
Join Date: Dec 2007
Posts: 120
when i first try logging in, the server is up and goes down right after i put in my cradentials. I've tried reinstallation with no effect. Is there a secret place we must go for patches ?
Any info is much appreciated.

I love you all, Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 now...
02-25-2010, 04:03 PM
I hate you all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-25-2010, 04:05 PM
did you enter your retail key, selected a subscription option and entered a payment method for that renewing subscription. (and it was verified)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 oh yeaa
02-25-2010, 04:20 PM
I forget to mention it has woked about weeks ago but has been doing this ever since. I am also a lifetime subscriber.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-25-2010, 04:22 PM
Quote:
Originally Posted by savolt04 View Post
I forget to mention it has woked about weeks ago but has been doing this ever since. I am also a lifetime subscriber.
You need to enter a retail key to the account. I.E buy the game and enter the key. You were playing on a pre-order code.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 kk
02-25-2010, 04:44 PM
I bought the digital deluxe edition - digital download and got the key from atari. Do i need to buy the retail version of the game now lol ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-25-2010, 06:06 PM
didgital down load from atari purchased before the 2 feb had two keys. one is the pre-order key that gave you open beta and headstart access and access after launch during a grace period. The other key is a retail key that you have to enter on or after the 2 feb to continue to play.
The second key was sent by email on the 2 feb.

see this link

http://forums.startrekonline.com/sho...07&postcount=1
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 ::cries a lilttle::
02-26-2010, 09:33 AM
Thank you all for the help, It's working great. The game still sucks but working great.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-26-2010, 11:28 AM
Quote:
Originally Posted by savolt04 View Post
Thank you all for the help, It's working great. The game still sucks but working great.
It's just been released. It will take a few months to get up to standards expected from an MMO, but it will get there.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:02 PM.