Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ati Hd 5870 Xfx
03-01-2010, 06:37 AM
I have the XFX 5870 xxx version which is tuned for gaming, and i am having difficulties with star trek online.

There are consistant graphic crash while on ground mission with heavy lighting underground, and i have found out the reason behind all of this.
If you find yourself with graphic crashes, then by all means disable the "dynamic lighting" in options.

After i turned down the shadow details, antialiasing and dynamic lighting; everything worked perfectly.
Either it is a driver issue, or cryptic needs to fix their graphic engine.....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-01-2010, 06:42 AM
hhmmm i had the same with my sapphire 5870 but now i have everything maxed out and dynamic lighting off
been meaning to try with it on since iv got the latest cat 10.2

will try later today and report back..

what cat r u using?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-01-2010, 06:49 AM
Quote:
Originally Posted by Wazzmeister
hhmmm i had the same with my sapphire 5870 but now i have everything maxed out and dynamic lighting off
been meaning to try with it on since iv got the latest cat 10.2

will try later today and report back..

what cat r u using?
I am using 10.2
Still buggy!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-01-2010, 07:11 AM
hhmmm just tried all i can see so far is a little bit of stuttering from time to time but nothing major!
its a big improvement from what iv had in the past but ill keep an eye on it as i didnt give long!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-01-2010, 07:41 AM
This issue has been around since the start it is just dynamic lighting, has nothing to do with anything else.

If you have one of the 8000 series cards just turn dynamic lighting off in the graphics options and your all set.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-01-2010, 08:30 AM
Has anyone tried updating their DirectX?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-01-2010, 11:18 AM
Quote:
Originally Posted by Trekker88 View Post
Has anyone tried updating their DirectX?
urr no but you,ve just reminded me that it was mentioned in another thread like this just have'nt getting round to it!!
do you no were to get the update? think ill try it!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-01-2010, 11:52 AM
I think it has something to do with the 5800 series cards as there are a lot of reports online regarding grey screening and tearing with that series. It was supposed to be fixed with the 10.2 drivers. The issue effected some 5700 series cards also but not as badly as the 5800's. I put a new 5670 in friday and it runs like a champ even with dynamic lighting turned on with the 10.2 drivers but then it isn't one of the series that seems to be affected. ATI is said to be working hard to address this problem. just do a google thread for ATI grey screen to get more info about this issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-01-2010, 03:54 PM
Well, my nvidia 9800GTX was crashing in ground combat too with dynamic enabled, it went away after I updated my drivers and directX, guess I'm just lucky. :p Though I'm starting to wonder if all the required DX files are included in the game install, as I noticed the update added some files that were from January which it thought were missing/outdated. /shrug

Here's the link to update your DirectX if you wanna give that a try...
http://www.microsoft.com/downloads/d...displaylang=en
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-02-2010, 01:36 AM
My GF 7950gx2 also had the same crashing problem=P but i uppgraded to radeon 5870 a while ago=P and got the same problem.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:13 AM.