Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I moved my main character to SOL system via system map.

During the move I got DC.

Now I am unable to log this character. The server keeps timing out and booting me back to the login screen. I am able to log and play all other characters normally.

I have tried logging in via proxy to see if the longer server timeouts would help, but no luck.

I have submitted a support ticket and still waiting resolution.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-01-2010, 08:27 AM
Good Day,

I have suffered this also. When logging and suffering a D/C in mid patch you 'loose' your character.

It can usually be cured by waiting about 20 minutes then trying again. If this does not work then you can also try running in Safe Mode when starting in case its a glitch.

On the loader click on Options, then tick Safe Mode. This may let you log your character then you can log out and deselect safe mode.

Hopefully this above helps if not good luck on the ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 Fixed
03-01-2010, 08:35 AM
I tried logging in over and over but no luck. Tried waiting then safe mode - no luck. Then I tried going tru the US proxy server and the character loaded. I then deactivated the proxy server and things are back to normal.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:15 AM.