Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 How to enable Crossfire in STO
03-01-2010, 08:32 AM
I have two ATi 5770's overclocked (950mhz/1375mhz) and in crossfire. For the first month of release I didn't think there was a crossfire profile available for STO since only one card would respond to the program (verified via MSI afterburner).

After looking it up on the ATI site there is a solution. In order to run crossfire for STO you need to run the game in full sized mode (I had it on maximized window).

I feel foolish for not trying it but hopefully it will save someone else the trouble. I can report though that at 1680X1050 that one 5770 is more than enough to play this game at maxed settings. Now that crossfire is engaged my FPS is consistently 100+ in sector and min 60+ in system.

Enjoy!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-01-2010, 09:18 AM
I just get the crashing issue when I go to ground missions when I do that ;P
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-01-2010, 10:46 AM
Quote:
Originally Posted by Rustern View Post
I just get the crashing issue when I go to ground missions when I do that ;P
Same thing here I am running a single 5870 and after 20 min of ground combat or so I get a CTD. (1920x1080, full settings, Fax FPS set to 60)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-01-2010, 06:37 PM
Might be another issue with your setup. I've yet to have any problems. I've crashed maybe three times since I started closed beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-17-2010, 05:09 PM
I was playing earlier today and noticed that the game didn't crash once. I checked my CrossfireX settings and found that it was disabled. As soon as I enabled CrossfireX, I've had the game crash on me 3 times. I have a feeling that there's an issue with STO and CrossfireX...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:05 PM.