Lt. Commander
Join Date: Dec 2007
Posts: 120
Now I can see the stat again on my shields but there not working right and in the ship view on the ground shield stats don't match Ships detail stats like a few 1000's short. Not to say they are working at all in pvp or pve.

Exemple:

In pvp I notice that the computer says right shield down tho when I look before hitting a shield heal its a full charge but acts like I went into battle without shields installed on the ship. Bleed through seems to be 100% Klingons player somehow can Bypass shields and hit the Hull and drop me in Secs even when I'm hitting all the Engineer stuff as I watch the hull go down to death. something isn't right with the shields. It needs to be looked into. Pve is also show the same effect but not as bad.

Question:

When did the Klingongs get Invanerable shield tech where even the purple and blue weapons Have no effect on them?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-01-2010, 04:38 PM
theres this certain skill for cannons that causes them to shoot these blue death teardrops that have 100% shield penetration, its one of an escorts main skills, coupling that with transphasics with multiple people in a group using both your going to die in seconds in pvp without losing any shields, galors in the cardassian sector also use the death teardrop attack
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-01-2010, 07:16 PM
Granted the escorts have certain abliltys. but the shield read one way looking At the part and another way at stats of the ship witch wasn'r like that a week ago. at one point I saw ALL shields reading 3900 ONLY from MK I thru X in mission rewards in the exchange and on my ship. you not going to JUST fight escorts with that ablitly all ship the dont have those blue tears ripping thru without touching the shields are going the the shields like there not on, in pvp or pve. this is what I'm talking about something is not right with the shields. My main Toon RA 3 atm but this started in CT 6 where the missions with all 6 or 7 shields heals were not even woking when you applyed them. or the computer says left or right shield is down yet shows full streght or dosen't say anything when they do go down. Its ether my toon has bugged out or there something wrong with the shields. I've started a new toon, cause I'm tired of the shields not working.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-01-2010, 11:43 PM
This post has been edited to remove content which violates the Cryptic Studios Forum Usage Guidelines ~Seadgir
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-02-2010, 11:10 AM
The "blue death teardrops" have nothing to do with escorts, and everything to do with SCIENCE! It's a science BO skill called Feedback Pulse. Any beam weapon hitting a ship using FP causes the "blue death teardrops" to be sent back to the ship firing the weapon. And yes, they ignore shields 100%.

As for the version that Galors use in PVE- ignore it, it's pathetic - I routinely just keep firing. It does neglible hull dmg. In PVP, I understand it can utterly destroy beam cruisers in seconds. And it's quite handy for you to use in PVE, as the version you get can return some significant dmg. I sometimes like using the skill when I get an enemy down to around 10% or a bit lower, and then turning away and letting him blow himself up, while I get away from the warp core explosion.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-02-2010, 02:52 PM
Feedback Pulse only works on beams.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-02-2010, 06:07 PM
Think of it as a game feature that is "more immersive" to the original Star Trek series.

I mean think about it - just about every time the original (and many later) Enterprises would get lambasted by a Klingon barrage, or even take a 'warning shot' most if not all the shields were gone. They would be hanging by the merest thread.

All - just waiting for the Captain to pull off some brilliant maneuver that, shields be damned, ended up winning the battle, sending the pitiful Klingon targs scurrying off with tails between legs.


So - deanna complain' ere the shield'n Capt'n -- jes figg'r a way ta blast the buggers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-02-2010, 06:49 PM
Hello I not blaming the klingons on anything. I stating that there SOMETHING WRONG WITH THE FED SIDE SHIELDS!!!!!!!!! They are not working correctly.

What you all read so far and then reply thinking I'm BASHING someone? NO!

So when you look at a Mk VIII you only see 3900 as you MAX shield strenght Too??????? when that same shield a week in a half ago was stating a little over 7k so this tells the Klingon I'm bashing them when I trying to tell the Game devs there a problem with the Shields. I've talked to other some have the same problem and some don't so as a bug its intermittent between ppl.

and the 2 people that replied that had there content removed If ya got nothing nice to say DON'T bother to write at all!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 Fix the Broken
03-02-2010, 07:08 PM
Sounds like Danpiru is experiencing a bug indeed! Any Devs addressing this issue by chance? With any new game release, we will always enjoy the fun of finding and reporting these bugs. Just apart of the experience, deep breathe, they'll fix it.

As for any Klingons, Hab SoSlI' Quch!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 What is happening?
03-02-2010, 07:10 PM
I bought mysels a Co variant shield yesterday and it had over 10000 hitpoints and today it has only 6531 hit points? Maybe it came to be like this after this latast patck but itīs NOT right! Why change this?!
I can admit i need those well over 10000 hitpoints! Is this a change made on purpose?

I laso checked both the exchange ande tha store and the hit points are changed there to. Grrr
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:03 PM.