Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fps 15-20 @ Gtx 275 :(
03-01-2010, 12:43 PM
I played on 9800gtx and it run pretty smooth. I have to change the graphic card so I bought Asus GTX275, and after last Saturdays patch fps suddenly dropped drastically. On earth spacedock on Maximum settings FPS 13-17, on recommended 17-20, on _low_ 22-25... wtf?

I've got Athlon 64 X2 5000+ 2,61GHz
4MB ram
Windows 7 HP, 64bit (installed two months ago)
Asus ENGTX275 896MB (latest nvidia drivers 196.21)

Anybody got any idea?!?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-01-2010, 01:06 PM
Quote:
Originally Posted by Filon View Post
I played on 9800gtx and it run pretty smooth. I have to change the graphic card so I bought Asus GTX275, and after last Saturdays patch fps suddenly dropped drastically. On earth spacedock on Maximum settings FPS 13-17, on recommended 17-20, on _low_ 22-25... wtf?

I've got Athlon 64 X2 5000+ 2,61GHz
4MB ram
Windows 7 HP, 64bit (installed two months ago)
Asus ENGTX275 896MB (latest nvidia drivers 196.21)

Anybody got any idea?!?
1) Did you do a complete uninstall (using driver cleaner) of the Nvidia driver before swapping the old card for the new one?

2) Have you attempted to reset your video options to 'default' and then re-tweak them for the new card (and there will be a lot of tweaking - I went from 2 7950GTs in SLI to a single GTX260 - and am averaving 40 FPS gropund and 60 FPS Space l(ocked to my 60Hz monitor refresh rate); and have ALL options maxed out/activated (on High) with 4X AA enabled).

3) After doing the above, you might want to download an install the updated DirectX End-User Runtime (February 2010) from Microsoft AFTER the new card is installed and you have a clean driver install.

4) Are you sure your new card is cooling adequately, and not 'stepping down' due to excessive heat issues?

If the above doesn't help/resolve the issue, I do not know what to say, as with a GTX275; you should be getting better FPS then I am. (Caveat being I'm just on WinXP 32-bit - biut I have two friends on Win7 64 bit with this game, and they have great FPS and no issues to speak of; one on a GTX275 and one on a GTX260).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-01-2010, 02:47 PM
Quote:
Originally Posted by Armsman View Post
1) Did you do a complete uninstall (using driver cleaner) of the Nvidia driver before swapping the old card for the new one?
No it was asus nvidia 9800.. it's the same driver.

Quote:
Originally Posted by Armsman View Post
2) Have you attempted to reset your video options to 'default' and then re-tweak them for the new card (and there will be a lot of tweaking - I went from 2 7950GTs in SLI to a single GTX260 - and am averaving 40 FPS gropund and 60 FPS Space l(ocked to my 60Hz monitor refresh rate); and have ALL options maxed out/activated (on High) with 4X AA enabled).
Yup... no effect

Quote:
Originally Posted by Armsman View Post
3) After doing the above, you might want to download an install the updated DirectX End-User Runtime (February 2010) from Microsoft AFTER the new card is installed and you have a clean driver install.
Just installed... no effect

Quote:
Originally Posted by Armsman View Post
4) Are you sure your new card is cooling adequately, and not 'stepping down' due to excessive heat issues?
About 60-65 degrees so pretty decent.

Quote:
Originally Posted by Armsman View Post
If the above doesn't help/resolve the issue, I do not know what to say, as with a GTX275; you should be getting better FPS then I am. (Caveat being I'm just on WinXP 32-bit - biut I have two friends on Win7 64 bit with this game, and they have great FPS and no issues to speak of; one on a GTX275 and one on a GTX260).
ehhh
Maybe I'll try my old card...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-01-2010, 06:43 PM
Even if they use the same drivers, it's best to, just for the hell of it, uninstall and reinstall them. If that does not help, it's quite possible the card itself is defective.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-02-2010, 03:14 AM
Nvidia software creates a profile for your older card, so it's best to uninstall and then reinstall if you have a different card.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:37 AM.