Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
06-16-2012, 09:57 AM
I've been having the same problem with the launcher myself for the past 4-5 days. Launcher and game client won't connect, but I can tracert (see first link) to the server, and I passed the nettest (see second link). Also tried tracert'ing to the httppatch server, and it showed up as well (can including pic if needed). This has been across 3 computers, 5 different installations, close to 10 different launchers, and 2 OS's. I even installed STO on a computer that's never had it, and still got the same problem. I've also tried port forwarding, and making my PC the DMZ host on my router. Nothing tried has worked. Really annoying when I was playing the previous 2 months fine. :<

Any help would be appreciated!

Link 1: http://img857.imageshack.us/img857/4853/tracertc.jpg

Link 2: http://img15.imageshack.us/img15/2633/nettest.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
06-16-2012, 02:02 PM
I cant get past the log in screen, it hangs then says Disconnected from Game Server. This game is unplayable now, what has gone wrong?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
06-18-2012, 01:50 PM
Any help for this would really be appreciated, would like to be able to play at some point in the future. :<
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
06-18-2012, 03:44 PM
I am still having problems, sometimes I can play then the next day all these connection issues. It has to be something they did with the last update. I am goin to cancel if this doesnt get solved soon, its stupid Port 7255 thats hanging up and I DONT KNOW WHY!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:25 PM.