Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
The new patch brought hideously simplistic lens flare effects. See picture. I'm running the game on a GeForce at maximum graphics setting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-04-2010, 04:59 PM
I hate lens flare, I don't care how well or poorly its done. Why on earth (or in space) would my view screen have lens flare.

PLEASE tell me there is a way to disable this "feature"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-04-2010, 05:26 PM
Yes, I have the exact same graphic glitch with my lens glare
Nvidia Geforce GTX 280
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-04-2010, 05:51 PM
exactly the same for me and is very distracting FIX it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-04-2010, 06:15 PM
Yah it's pretty bad, I filled out a bug report for it myself....

Quote:
Lens Flare, which I didn't notice before this latest patch, looks absolutely aweful. Now I'm not anti-lense flare, I actually like it and think it makes sense when done right, however the way it's done currently in STO looks terrible and detracts from the game. It's a simple ring and hexagon, please either improve it drastically so it's much higher quality (And only shows where it's supposed to and not through solid objects) or remove it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-04-2010, 06:17 PM
Oh and I see now they commented on it...

Quote:
Originally Posted by dstahl View Post
The lens flare was a fail. It was missing a few key art files that made it look pretty on internal testing.

We're going to nuke it for now and get it fixed so that you can see how it was intended to go out.
link
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-04-2010, 06:18 PM
It was quite shocking when I first saw it as well. Think they over did it on the bling factor a bit.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-04-2010, 06:35 PM
yeah, it looks badly done...gonna have to log in and check it out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-04-2010, 06:54 PM
Same here. Was inside Sol station and kept seeing an opaque shape and starburst. Finally realized it was supposed to be lens flare from the Sun... through several layers of station walls.

Tried turning lens flares off in options, among many other tweaks, but not go. Changed nothing.

How did they break the graphic engine. Cryptic... just sad.

Anyone figure out a fix or at least a way to turn it off?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-04-2010, 07:53 PM
The new lense flare looks amateur. I wish they'd at least give us the option to turn that crap off.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:31 PM.