Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-05-2010, 11:00 AM
Dstahl was generous enough to provide feedback on this issue when asked about it in the Engineering report:

Quote:
Originally Posted by dstahl View Post
Part of the problem here is that there is a bug in that when you join a queue, the pop up does not display if you leave the map where you joined the queue. We're testing fixes for that and hope to get that addressed. A nice "chime" is a great suggestion that I'll forward to the sound guys.
So there's our answer. It's good that it's at least acknowledged as a needed fix, and I like the idea of a distinct sound alert for a ready slot. My choice would be the comm alert whistle (like this one) to call attention to all hands when the Bridge makes a shipwide announcement.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-05-2010, 11:58 AM
Quote:
Originally Posted by Nikotaka
Dstahl was generous enough to provide feedback on this issue when asked about it in the Engineering report:



So there's our answer. It's good that it's at least acknowledged as a needed fix, and I like the idea of a distinct sound alert for a ready slot. My choice would be the comm alert whistle (like this one) to call attention to all hands when the Bridge makes a shipwide announcement.
This is not the same issue we're discussing here. This discussion is about a new issues where the queue itself is completely resetting and dumping EVERYONE. The issue you're quoting only happens to some people and ALWAYS gives that "failed to respond" message.

As several of us have pointed out on both that old issue and this new one, they both happen even if you never move, change zone or tab out of the game. In other words, standing in one spot on the base where you queued up, or parking your ship in the same place in the system or sector space zone where you queued up.

Even with having my PvP queue window open, that old issue would sometimes not give the join button at all. Meaning neither the pop-up nor the button in the queue window. Also, that issue only applied to 1 queue at a time, not ALL queues at once.

This new issue is all queues resetting as if the server handling the queue had been rebooted, except that the reset happens too fast for a reboot, so must be some software cause that's making it just dump everyone from all queues. I wouldn't be a bit surprised if they tried to make the queue system remove you from all queues when you join a match, but instead of just the players that joined a match it's removing everyone that's in a queue. In any case this is a new issue that's much worse than the previous issue.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:13 AM.