Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
1) After today's patch I noticed that my saved costume files no longer loaded correctly. The entire look of the avatar, the colors, and the uniforms were completely wrong. I can save new files of existing characters and bridge officers, and they will load correctly, but all my saved files from before the patch are all wrong and basically useless.

2) I now get a new red error message regarding voices on the top of my screen whenever I select my character or some of my bridge officers. These specific error messages were not present prior to the match. They are:

Costume validation for player error: Name:Blahblah, Costume voice Heroic_Male is not allowed for this species.

Costume validation for player error: Name:Combadge_Blahblah, Costume voice Stoic_Female is not allowed for this species.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-04-2010, 06:12 PM
This has been forwarded to the development team for investigation.

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-04-2010, 06:14 PM
Quote:
Originally Posted by Combadge
2) I now get a new red error message regarding voices on the top of my screen whenever I select my character or some of my bridge officers. These specific error messages were not present prior to the match. They are:

Costume validation for player error: Name:Blahblah, Costume voice Heroic_Male is not allowed for this species.

Costume validation for player error: Name:Combadge_Blahblah, Costume voice Stoic_Female is not allowed for this species.
I get these as well, however only on certain characters. All of the affected characters are ones I designed in Open Beta, saved, and imported into live. This was back when Open Beta had voice options for BOs. Hopefully these are coming back soon?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-04-2010, 06:54 PM
Another small issue with the tailor:
It's forcing the bottoms of my knee high boots and skirts to be the same color. Which is fine if you're choosing a black skirt, otherwise you end up with yellow heels.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-04-2010, 07:23 PM
Quote:
Originally Posted by Combadge
1) After today's patch I noticed that my saved costume files no longer loaded correctly. The entire look of the avatar, the colors, and the uniforms were completely wrong. I can save new files of existing characters and bridge officers, and they will load correctly, but all my saved files from before the patch are all wrong and basically useless.
For a better idea of what I'm talking about, here is a link to two images. The image of the little alien on the left is what he should look like, and what would load when I pulled up that particular costume file prior to the patch. The image on the right is how that file loads ever since today's patch.

Link: >>Costume Error Image<<

As you can see, it's totally wrong. In fact, every alien costume I have, whether it's Federation or Klingon, ends up looking like the image on the left (except the clothing is different on the Klingon side). I assume that is the generic "Your-File-Is-No-Longer-Valid" Man.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-04-2010, 07:50 PM
If you change your costume the red error text should go away. The tailor automaticcaly fixes those errors when you change your costume. Although you don't have to fix it. That error dosen't hurt anything.

About your costume save files, can you post an unaltered version on the forum here so I can download it and have a look? Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-04-2010, 09:10 PM
Having the same issue. Sometimes, my alien costume files glitch and if they glitch, they open all options regardless of race. Only seems to be an issue with males.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-04-2010, 09:27 PM
Quote:
Originally Posted by jransom View Post
About your costume save files, can you post an unaltered version on the forum here so I can download it and have a look? Thank you.
Sure, but what's the best way to go about that? The posting rules at the bottom of the page say:

You may post new threads
You may post replies
You may not post attachments <<<<<<<<
You may edit your posts
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-04-2010, 11:40 PM
Quote:
Originally Posted by jransom View Post
If you change your costume the red error text should go away. The tailor automaticcaly fixes those errors when you change your costume. Although you don't have to fix it. That error dosen't hurt anything.

About your costume save files, can you post an unaltered version on the forum here so I can download it and have a look? Thank you.
There is also another issue that started after today's patch. The pricing is different between unlockable uniforms and the standard ones. When changing from the TNG Movie uniform to any unlockable uniform (like the DS9) it costs 880 credits. Changing from the TNG Movie uniform to any of the standard ones, cost 1280 credits. This was changing the uniforms on the bridge officers. They price difference was greater, when I changed my uniform. Prior to today, the prices were the same. FYI - I merely changed the shirt, and left all other parts the same. I tested this with each of my unlockable uniforms, and it was consistant.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-05-2010, 09:43 AM
Quote:
Originally Posted by Combadge
Sure, but what's the best way to go about that? The posting rules at the bottom of the page say:

You may post new threads
You may post replies
You may not post attachments <<<<<<<<
You may edit your posts
Posting a link to it will be fine.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:04 PM.