Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm running an ATI 4890.

I literally just spent an hour scaling up the settings from the absolute lowest they would go to see what would solve my heat problems. I max out everything, but leave AA off.

No heat-related reboots so far. I have to max out the fan speed on my video card to keep it cool, but I can live with that (I guess, I really shouldn't have to do this).

Now, I am both pleased and displeased with this.

On one hand, I want my AA.

On the other hand, I am glad I can run the game without it rebooting every minute.

So what I'd like to know is if any other ATI users found a workaround? Maybe playing at a lower resolution?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-06-2010, 04:21 AM
Wow that is harsh...I disabled soft particles and have everything else maxxed and my 4890 chuggs away...gets like 74*C at most.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-06-2010, 04:52 AM
Quote:
Originally Posted by Maestrotogo View Post
Wow that is harsh...I disabled soft particles and have everything else maxxed and my 4890 chuggs away...gets like 74*C at most.
I'm on the 9.9s, how about you?

I also play at 1920x1200 so that might be a factor.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:45 PM.