Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 flickering gfx
03-06-2010, 05:52 AM
got new vid cards, 2x5770 xfired, and prior to last night, everything was fine. what happened was, there came an odd look and flickering in the textures. dunno what caused it, but it wasn't like this with 2 3870s xfired. just tried changing some lighting settings to no effect. it's most noticable in brighter lit/lighter color things. drivers is the same as the previous cards, cat10.2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-07-2010, 06:41 AM
Try different rendering options for xfire.

Dont know how it looks in ATI's controlpanel but in NVidia controlpanel I pick the SLI option and force it to Alternative Render 2.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-08-2010, 01:26 AM
hum... have you tryed "reseting to defult ? and then seting rez. and what kind of flickering?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-08-2010, 03:54 AM
Skuggan, there's just a check box to enable xfire, no other setting for it.

not tried, thought, of that. as an example, the starfleet insignia load screen, the whitish areas turn a faint pinkish color and switches one to the other.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-09-2010, 01:57 AM
Quote:
Originally Posted by MegaEX
hum... have you tryed "reseting to defult ? and then seting rez. and what kind of flickering?
that seems to have worked, for now.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:58 AM.