Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Cannot take items
03-05-2010, 07:30 PM
This has been happening to me in space since earlier this week:

1. A yellow item marker appears.
2. I get near it and do "Take items".
3. I get a message that says my inventory is full.
4. I check my inventory, and yep, it's full.
5. I clear some space in my inventory by selling some junk (batteries, usually) to my replicator.
6. I once again do "Take items" but nothing happens. The item list appears, but clicking on "Take all" doesn't do anything, the item remains there, I get no error message, nothing.

Note that this only occurs if I try to take an item in space when my inventory is full to begin with. I am not sure at this time whether or not it happens on the ground. I do not recall this being a problem for me earlier than this week.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-05-2010, 07:55 PM
I've had a similar problem occasionally. But you can workaround by manual right-clicking items when this happens.

Annoying, but at least you get your loot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-06-2010, 12:38 AM
Just chiming in that I've had similar trouble even with free inventory space. The Take All button just doesn't seem to work sometimes, and it's definitely a new bug as of the March 3rd patch or thereabouts.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 I agree its a new bug
03-06-2010, 05:26 AM
This is a new bug. It has happened to me several times with only a few things in inventory, but only in the last few days. I have tried everything to put the items into inventory with no luck. Then the next item might work fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-06-2010, 06:10 PM
I have this bug too since last patch there are items i cannot loot hapens many times even with space in my inventory, i click loot nothing happens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-06-2010, 07:26 PM
I've had this happen twice now also, thx for the hint about right click will try that next time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-06-2010, 07:31 PM
I've had this happen almost daily for the past few days -- with plenty of space in my bag. I don't get an error for inventory being full, just a yellow container and the Take All popup that fails to take anything.

However, today I realized that it is always when I am teamed. When running with my daughter this afternoon, I had it happen again and she told me that the container was yellow for her too. She clicked on it before I did and received an item. It remained yellow for me, but did not allow me to take the item (a different one).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-07-2010, 05:03 AM
I had this bug happen with a quest i was not able to turn it in, i checked i had 5 free slots it said something about a item not able to go into slot,quest failed i had to drop quest a do it all over again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:38 PM.