Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
It seems alot of places in exploration missions have overly bright floors, inside facilities is one exaple but I came across an even worse example just now on a sand floor.

Planet in question was: Planet Delta XRF

Heres a screenshot:
http://img291.imageshack.us/img291/4...0030822210.jpg

As you can see the floor is just hyper bright. I had to abandon the mission and go find another just because it was so painful to the eyes lol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-08-2010, 02:40 PM
I've found the same thing, especially in the 'glass roof' facilities. In some places within those facilities the floor texture flickers between a 'proper' brightness version and the hyper-bright version. I'll try to grab a screenshot later.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-08-2010, 02:54 PM
happens all the time to me tried various setting adjustments nothing so far makes any differance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-08-2010, 03:40 PM
Likewise for me as well but usually inside on explore missions
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-08-2010, 03:58 PM
I sent in a bug report about the same exact map weeks ago...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-09-2010, 10:45 AM
Def not just you. I also was unable to adjust it lower. In general, white seems to be extremely bright in this game, even for uniforms.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-10-2010, 12:13 PM
Oh my gosh! Thank You for bringing this up!

I didn't want to complain about this, but every time I hit one of these maps it's like I wonder if display will "give me a suntan" from the brilliance. In fact it really hurts my eyes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-10-2010, 02:47 PM
The screenshot you posted isn't loading up here. Could you try linking again?

Once we have some shots of the issue, I can see who to bug about fixing it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-10-2010, 02:54 PM
I know what you guys are talking about with the hyper bright ground environments, but I have one better for you.

*I do have screenshots, but nowhere to upload them*

*I have also already bugged this in-game.*

I have been to two randomly generated starcluster missions in cardassian space, that used a sun in place of the planet. Thats right, a huge blinding yellow ball of fire, and they wanted me to beam down to it!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-10-2010, 03:02 PM
Quote:
Originally Posted by mhighison View Post
The screenshot you posted isn't loading up here. Could you try linking again?

Once we have some shots of the issue, I can see who to bug about fixing it.
I've seen this map. See ticket #675717 for everything you need.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:49 AM.