Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
First, all bugs have had tickets done.

"Take all" button only works about 50% of the time in space. This problem has been detailed in another thread.

Mini-map now is either zoomed in too much or zoomed out too much. THere is not enough adjustment to fix the problem. If you check the mini-map with cursor, the dots can multiply, grow larger, jiggle and shake, or all of these.

Exploration missions- multiple problems

1: Used to be able to hit the interact when you got the "Explore Unkown System". This seldom works now. Fleet has found that you MUST use the mouse to click the button most of the time.

2: If you are in a team, two "explore" buttons appear, one with teammate's name in parens. Not sure what the intention was, if this is supposed to appear, but both buttons do EXACTLY the same thing. You are placed in DIFFERENT instances of the SAME mission, right up until the point you go to a ground portion. It then puts one player down first, then substitutes team for BO's. Seems to be random once in a while, and you have NO ability to use teams BO's. So, if you're teammate that seldom spends BO points gets down first.....................

3: Some missions that gave MP now give nothing for completion .

4: Mission brief AFU. Have noticed that the mission brief glitches FREQUENTLY. Have been told to "approach planet" to "scan for {Energy/flora/ruins/decalithium}" only to find it has become "aid the planet". I've also gotten the mission about "Plasma Storm Damage" and had it turn into a fill-in-the-enemy mission.


---------------------------------------------------------------------------------------------------------------------------------

As far as my fleet members are aware, these problems occured AFTER the patch.


Could you please go back and "un-break" them??

And always remember, if it isn't broken, DON'T fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-09-2010, 07:39 PM
Seems problems in scaling also occur in area maps in some sector blocks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-09-2010, 08:30 PM
There's also a problem, cloaked users no longer show up on the minimap, that worked before the update it clearly HAS to be fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-10-2010, 01:01 AM
Quote:
Originally Posted by count23 View Post
There's also a problem, cloaked users no longer show up on the minimap, that worked before the update it clearly HAS to be fixed.
That's not a bug, lol. That's a fix.
If they are hidden, why would you detect them on the minimap ? Doesn't make sense.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-10-2010, 11:09 AM
Another 'Bug' that I've encountered, is that sometimes after using the Sol Starfleet Exchange, I can no longer interact with the Bank / Mail / Exchange / NPC Vendors and the Turbo-lift... The only way I found to get out of this state is to beam out to my ship, the re-dock with Starfleet to continue my house-keeping chores...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-10-2010, 12:38 PM
Quote:
Originally Posted by Grouchy.Otaku
Another 'Bug' that I've encountered, is that sometimes after using the Sol Starfleet Exchange, I can no longer interact with the Bank / Mail / Exchange / NPC Vendors and the Turbo-lift... The only way I found to get out of this state is to beam out to my ship, the re-dock with Starfleet to continue my house-keeping chores...
You can also change instances. Had to use that a number of times already.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-10-2010, 02:51 PM
Quote:
Originally Posted by Colm View Post
That's not a bug, lol. That's a fix.
If they are hidden, why would you detect them on the minimap ? Doesn't make sense.
Because in star trek, even though the ship is cloaked, you can detect their general position. So in my books, that wasn't a bug, that was a feature.. One that provided sorely needed balance to PVP with klingons.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:27 PM.