Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-17-2010, 02:41 AM
You know, I was a little grumpy when it went a day or two without a single reply, but this is wonderful news.

Thanks, folks. I shall try and report any others I come across after Season One and the inevitable bug fix patches following it roll out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-17-2010, 06:31 AM
Quote:
Originally Posted by Cost View Post
You know, I was a little grumpy when it went a day or two without a single reply, but this is wonderful news.

Thanks, folks. I shall try and report any others I come across after Season One and the inevitable bug fix patches following it roll out.
These sort of bugs have been around for a long time and probably bugged/reported many times (I'm sure I have for some of them). Yet posting on the forums seems to get a priority response? Why are bugs in the bug system not being addressed/fixed yet forums posts getting this sort of response?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
03-17-2010, 09:27 AM
Quote:
Originally Posted by cipher_nemo View Post
These sort of bugs have been around for a long time and probably bugged/reported many times (I'm sure I have for some of them). Yet posting on the forums seems to get a priority response? Why are bugs in the bug system not being addressed/fixed yet forums posts getting this sort of response?
Either because: a) They are being made public, or b) There are way more in-game bug tickets then forum posts.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
03-17-2010, 12:37 PM
Quote:
Originally Posted by Narn
Either because: a) They are being made public, or b) There are way more in-game bug tickets then forum posts.
Yup, I'd agree to those educated guesses.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
03-17-2010, 03:13 PM
Quote:
Originally Posted by cipher_nemo View Post
These sort of bugs have been around for a long time and probably bugged/reported many times (I'm sure I have for some of them). Yet posting on the forums seems to get a priority response? Why are bugs in the bug system not being addressed/fixed yet forums posts getting this sort of response?
I know I reported them back in beta via the bug report system. And again after launch. As I said, though, never got any sort of reply from the community or devs until now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
03-17-2010, 05:51 PM
Quote:
Originally Posted by Cost View Post
I know I reported them back in beta via the bug report system. And again after launch. As I said, though, never got any sort of reply from the community or devs until now.
Yup. They're taking a more transparent and open approach as of lately, which is great. I hope they continue this trend as I feel they're actually not just listening but interacting with the community now. They mentioned this in the last state of the game, so that's a good thing.

Now they just need to hire a lot of interns to go through the bug database and start sorting those out.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:01 PM.