Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello, when using admiral pips on the B-01 uniform style (male) a beige slit appears in the costume from certain points of view. It's not visible at close range, only at medium and long. Do others have this issue too?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-15-2010, 07:43 AM
Yes, and it affects many, if not all uniforms. Or, why I went back to Captain's pips.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-15-2010, 08:01 AM
Quote:
Originally Posted by Naevius
Yes, and it affects many, if not all uniforms. Or, why I went back to Captain's pips.
Yup, went for the WoK uniform myself, it's fer admirals
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-15-2010, 08:22 AM
Quote:
Originally Posted by Naevius
Yes, and it affects many, if not all uniforms. Or, why I went back to Captain's pips.
That's not good. If that is true the only uniform where admiral pips work (and that everybody can access) is the TNG Movie uniform. And there only the Rear Admiral Upper Half pips work.

Quote:
Originally Posted by erztez View Post
Yup, went for the WoK uniform myself, it's fer admirals
I did that too, however it's not an admiral's uniform, the insignia is that of a captain. Kirk used it after being demoted. Before that he had this: http://www.roddenberry.com/wardrobe/...r-admiral.html
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-16-2010, 11:18 AM
I made a screenshot of the bug: http://fenvar.lima-city.de/StarTrek/...bugadmiral.png

I hope it gets resolved, I like that uniform style.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:07 PM.