Lt. Commander
Join Date: Dec 2007
Posts: 120
This doesn't happen that often, but every once in awhile, I can't walk around Sol or DS9 without seeing this weird splinteing effect that seems to originate from the heads of npc or my character:

http://img21.imageshack.us/img21/544...screenshot.jpg

It makes it almost unplayable when in does happen. It happens most when I look up, whereas it seems to go away if I look down or run.

I have a GeForce 9400 GT. Please tell me if there is a setting that I can adjust that will correct this. Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-15-2010, 10:56 PM
My first guesses would be overheating, or a bad overclock. Or a bad driver, which version you using?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-17-2010, 03:28 PM
I had that problem for the longest time playing any games with DX10. Once DX11 came out it went away. However, I'm not even sure STO uses DX10 or 11.

Make sure your video card drivers are up to date.

Also make sure to have the latest build of DX9 installed. Vista & Windows 7 do not update or come with DX9. Any games you install that use DX9 search for and sometimes install some version of DX9. The link below is official M$:
DirectX End-User Runtime Web Installer dated 2/5/2010
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:31 AM.