Lt. Commander
Join Date: Dec 2007
Posts: 120
Has anyone else been experiencing their camera changing from 'Follow Target' back to 'Free Camera' on its own?

I have been noticing that my camera setting will change on its own back to free camera especially right when I go to fight a bit tougher NPC like a Cruiser or Battleship or something slow. Then I have to go and manually change the setting back to 'Follow Target'. It is so frustrating to not be able to see what I am shooting at especially since the NPC loves to move behind my camera. Gabbing the mouse and moving the camera to a better position doesn't make sense since one by the time I do I loose half my shield on that side and the NPC moves behind the camera within a few seconds anyway.

Just now I did a mission where I fought 3 BoP's and the camera was fine and moved quickly with the BoP's. Next I battled a Klingon Cruiser in the same system mission. As soon as the battle started I noticed my camera is not following the NPC and I was like great now it will bet behind the camera and I have to guess as where it is to try to get it into the arc of my Torps or just blast away with my beams and hope for the best. Once that battle was over I changed my camera setting back to 'Follow Target". I then went into battle with a Klingon Warship and what do you know that camera went right back to "Free Camera" so once again I am guessing 80% of the time if my attacks are effctive since I cannot see if the NPC is turning to face its good shield at me.

I entered a bug for this but wanted to see if anyone else is experiencing this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-25-2010, 03:20 AM
I've got something like this, well the camera acting strangly anyways. It dosen't seem to 'snap' to me behind like it used to on the ground.... and it seems it be 'inverting' the controls when I'm looking behind my ship in space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-25-2010, 03:33 AM
Having this issue as well... I try to shoot at something and suddenly camera moves away, please turn this **** off. Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-25-2010, 03:45 AM
Please give us the 'camera follow always on' option thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-25-2010, 11:27 AM
Quote:
Originally Posted by ElZombie
I've got something like this, well the camera acting strangly anyways. It dosen't seem to 'snap' to me behind like it used to on the ground.... and it seems it be 'inverting' the controls when I'm looking behind my ship in space.
I've been having that same problem on the ground. I posted this thread the other day about it. http://forums.startrekonline.com/sho...d.php?t=126490
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-25-2010, 11:56 AM
I've had bug tickets open on how bad the target chase camera is, but no replies to my ticket yet. Been open for couple weeks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-25-2010, 02:10 PM
Quote:
Originally Posted by Beaker2009 View Post
I've had bug tickets open on how bad the target chase camera is, but no replies to my ticket yet. Been open for couple weeks.
Funny how there is a search button in the Bug Tracker yet when you search for any tickets nothing shows up. I entered a ticket also.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-16-2010, 08:08 AM
I have been having an issue last few times I have played where the camera just won't go to follow target at all. I have set it many times and it just doesn't stick. This is game breaking for me, it makes space combat very annoying and not fun. Until it is fixed I just won't be doing space combat anymore.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-16-2010, 10:08 AM
Same issue here, except I prefer free camera and it will often reset to follow target. When this happens there is NOTHING that can be done to fix the issue short of leave the instance and that doesn't always mean it'll be better in the next room.

I've also submitted bug reports and searched for other reports so I could just click the "I have this problem too" button, or what ever it is.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:21 AM.