Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Big ship bug
03-16-2010, 01:27 PM
Ok, i don't know if anyone has experienced this before.

I'm a new player, i recently became
lieutenant commander on Sunday the 14th at 10:50 am eastern and got my new ship voucher, i buy a new ship, rapier class i believe, all excited i transfer all my equipment including uncommon and rare rewards from missions, low and behold i try to make it my primary ship and poof, it wont let me, i check the manual,which does not tell you what to do by the way. instead i see decommission ship, i decide to decommission my old
ship so to leave me with only my new escort, but NOPE im DENIED. IN FACT (pardon the caps but its been 3 days now and all i got was the form response) IT DELETES MY NEW SHIP AND ALL MY LOOT!!!! i make a bug report and kindly enough i have a friend who is higher level and lends me money to get me back space worthy.

IT'S BEEN 3 DAYS. which sadly since ive been reading the boards means nothing.... great service cryptic BTW... I WANT A RESPONSE FROM SOMEONE, AND NOT A DAMN FORM EMAIL... I'm a new player and i want to play the game but i wont stay in a game that wont take care of there players, at 15 a month, i should be entitled to at least a real person looking into it...


ALSO, more then once, items have been disappearing from my ship slots and not appearing in my inventory, LAG RELATED? i dont know.

but definitely frustrating in the middle of the battle when one of your canons or your torpedo launcher decides to go MIA.

PLEASE FOR THE LOVE OF GOD... kindly respond to me..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-16-2010, 03:11 PM
I took a look at your account and found the Bug Report you filed about your lost ship. I've handed that off to GM Drannic to follow up.

On the second issue you mentioned, with items disappearing from ships, this was due to a bug that was happening a few weeks ago and has been long fixed. If you have had this happen in the last week or two, please let us know.

I do want to stress the difference between Bug Reports and GM Help tickets. Bug Reports do not generally get individual responses, may not be looked at in a timely manner, and are, most importantly, not a support channel. Requests for support must be sent through our GM, Tech, or Billing ticket systems, as appropriate to the issue. I'm sorry for the confusion.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-16-2010, 03:16 PM
I also sent 2 hours later a gm help ticket, which immediately gave me a form answer but that was 3 days ago.

i do thank you though for responding in kind now.

As for items dissapearing , the last time it happened was saturday night, the 13th of march..

don't know if thats helpful or not.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-16-2010, 03:48 PM
I only see the one ticket on your account, ticket #746840, which is a Bug Report. Do you have a second account I should be looking at?

Please describe the situations where you lost items. Did you swap out gear, transfer maps (to and from ground), and then notice them missing? We take that sort of report very seriously, and I'd like to get to the bottom of that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-16-2010, 03:56 PM
ALso when you got your new ship did you go downstairs to the shipyard and go to the NPC that says "Select Ship" and make the new ship your active ship? If you didn't and if you moved stuff around standing near him some of your items may be on the other ship and vica-versa.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:28 PM.