Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 misfire of abilities
03-16-2010, 03:57 PM
Along the same vein as the weapons not firing and going "offline" in PVE/PVP, i've noticed that certain abilities and the like are misfiring, they'd be armed, activated and no effect is given, the ability just goes back into cooldown.

I've noticed it mostly with High Yield I and II, a few times with beam overload I an a hell of a lot of times with engineering team I and II.

Anyone else noticed this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Beam overload missfire
10-03-2010, 10:31 PM
lately when i use beam overload in pve/pvp i've noticed that when the skill fires it does not actually do anything to the target, doesn't even say that it missed when i shot it just no damage is done to the target and my beam overload goes into cooldown. has anyone else had this happen?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-19-2010, 02:36 PM
Quote:
Originally Posted by Ratbert
has anyone else had this happen?
Happens at least 1 in 5 times to me, when I decloak my Defiant and try to fire Beam Overload 3.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:44 AM.