Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Frame Rate Stuttering
03-21-2010, 03:30 PM
I have an ATI Radeon HD 4300 / 4500 series card (which has run WoW with 30+ fps), the rest of my hardware was purchased brand new about 10 months ago.

-I get frame rate stuttering on some (but not all) missions/systems.
-I run the game on "low" graphic settings.
-This stuttering does not occur in random enemy signal contacts, battlegrounds (exception of Solar Wind), and most non-combat zones like K7, Memory Alpha, SB 01, etc.

Here's what I've done so far (since I'm not a tech guru):

-Airdusted the tower
-Disk Defragment
-Ensured graphics drivers were up to date
-Closed non-essential programs running in background


I suspect this is a problem with the game since its only occuring in certain parts of the game but wanted to be sure that I didn't miss anything. I'm aware some people have been having similar programs with NVIDA graphic cards, but the search tool didn't turn up anything for an ATI card.

Am I missing anything or is this something that Cryptic has to fix on their end?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-22-2010, 02:57 PM
The 4300/4500 series is the low end of that line. WOW was designed to run on a Pentium III so of course that runs great. I have an 8600m GT and have a bit of stuttering here and there at times. Just sounds like you at least need a better video card to handle the game better.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-23-2010, 04:12 AM
4300/4500??

Is it a HD4350 or a HD4550?

It doesn't really matter TBH. The HD4550 (the more powerful of the 2) is right at the low end of graphics cards and isn't really up to the task of running STO.

http://www.videocardbenchmark.net/vi...Radeon+HD+4550

Saying "it'll run WoW" is not really a great comparison - WoW is now over 5 years old. STO is a LOT more demanding on all the components in your PC
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-24-2010, 03:23 AM
I'm getting a similar problem with a Geforce 8800GTX... thing runs Modern Warfare 2 smooth as silk. And sometimes STO is relatively smooth. But if there are asteroids or, god forbid, any type of ground combat whatsoever, there is a noticeable level of choppiness. Reminds me of playing Quake on a 56k modem. Is my card just out of date? I must admit I'm out of the loop as far as bleeding edge technology, but everything else I have (and generally, I regret to say, most other games I own have vastly superior graphics), is really smooth. And I have 4 gigs of system memory... dunno if that's a factor at all... but if anyone has any tips, please share them!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-24-2010, 04:54 AM
I've basically resolved that I won't continue with the game until I can log into Sol Station and do one complete walk-through without once experiencing a lag stutter or spike -- which I get now every five seconds (I can even count out and anticipate them). It's like freezing mid-step for a second before it releases.

I've verified that it wasn't my wireless specifically. It happens on my direct line, too. It could be my provider, possibly, but odd that I first had the problem after downloading the pre-patch and being informed (at each log-on) that my mobile-chip driver is presumably out-of-date (I have the most recent nVidia driver).

I need some outer-space to breathe, so I've gone back the the silky-smoothness of EVE for awhile. I'll miss my Trek-infusiion, though. Wish I had a solution.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-24-2010, 02:20 PM
I'm having the same problem. Its fracking annoying, the game ran better during open beta on my 3 year old fujitsu with a 512 dedicated piece of crap ATI Mobility Radeon card. Now on my new alienware computer with duel 1gb video cards... I can run just about any of my games perfectly but STO... Ugh. Hell I can even run Twilight Princess emulated on my computer at near 30 frames per second. But STO nope. It struggles. I just gave Dreamfall the Longest Journey at maximum settings... Ooo it was beautiful and some of the maps are a great deal more complex than... Sol Station.

The problem lies within STO.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:29 PM.