Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
03-25-2010, 06:58 PM
Quote:
Originally Posted by Miiru
January 22nd. Do you think this is relevant? Because I don't.
That's the last date in the crash log for game client

apparently it doesn't record launcer crashes in this log
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
03-25-2010, 07:00 PM
Quote:
That's the last date in the crash log for game client

apparently it doesn't record launcer crashes in this log
I already told you how to fix your crash, did that not work?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
03-25-2010, 07:01 PM
Quote:
I dont understand how it was working fine last night...it tried to download the patch...and it froze and it couldnt restart downloading it? lol What am i spose to do if its baring any error wtf am i spose to do than? just unistall and start all over?
If your launcher isn't crashing, why are you posting in this thread? :-P
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
03-25-2010, 07:05 PM
Quote:
Originally Posted by coderanger
I already told you how to fix your crash, did that not work?
I tried what you said that didn't help

tried what they told me when i called tech support which was to remove the live folder and it got to 3 gig then crashed again

so now i'm doing whatyou said and removing the live folder to see if that does it

So far I'm at 6172 MB out of 11 gb
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
03-25-2010, 07:15 PM
Quote:
Originally Posted by Niso-Vespar
I am getting the same issues as the others, tried it normally as well as right clicking and running as administrator which fixed issues with patching in other games I shall not mention. It indeed is frustrating and it blames me loosing connection to the server as the fault. Have not gotten past 8.7% downloaded so far...
I let it keep doing its thing while I browsed the forums... it finally completed the patch. It was aggravating but finally am past the issue. Just letting ya know it worked itself out in my case.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
03-25-2010, 08:00 PM
Quote:
Originally Posted by coderanger
If your launcher isn't crashing, why are you posting in this thread? :-P
wait what...wtf? i said my launcher IS crashing...it wont even get to the patching, dont have mind reading powers or reading =p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
03-25-2010, 08:08 PM
Quote:
wait what...wtf? i said my launcher IS crashing...it wont even get to the patching, dont have mind reading powers or reading =p
You just said it was freezing. If it is crashing, please post the error ID from CrypticError.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
03-25-2010, 08:11 PM
well it freezes than crashes...what THAN huh?! got no forums for those lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
03-25-2010, 08:48 PM
I've got a reproducible crash. I even filed a ticket for it with reproduction steps. The ticket has since been marked Resolved, however the crash is still there. Ticket #740981.

The original error ID (the one in the ticket) is: 9834533. The last one I got was 106xxx or 109xxx. I forget the exact number, sorry. However, now it is just giving me "Unknown" as the error ID.

These are reproduced the same way, by switching the active server while the launcher status line says "Patching". See the ticket for more detailed reproduction steps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
03-25-2010, 09:09 PM
ID: 595427
Does that help? lol
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:52 AM.