Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-29-2010, 12:59 PM
This definitely got broken in the update. Looks like crap now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-29-2010, 06:33 PM
They added a more complex dematerialization effect instead of just the fade away. I suspect that's this change that skewed of a few things.

Personally, I prefered the fade away effect more.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
03-29-2010, 07:37 PM
same happens on my Klingon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
03-30-2010, 10:09 AM
seeing the same problem here

windows 7 64 bit
ati catalyst 10.3
crossfire enabled
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
03-31-2010, 06:21 AM
I been reporting this since the patch was on tribble. Needless to say there were no comments from the GMs at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
03-31-2010, 01:39 PM
Please tell me this is not something that had to be deliberately broken in order to appease the prudes who are easily whipped into an indignant frenzy at the brief sight of pixelated panties.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
04-04-2010, 10:52 PM
Happens to me too since the Season One patch. Running a nVidia GeForce 9200.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
04-04-2010, 11:18 PM
I get this too, a big black square round the comm badge when beaming....not a big issue and it dont ruin my game but its nice to highlight these small things to get fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
05-08-2010, 07:07 AM
I ve looked for this some time now. I am glad I am not alone with this problems.

In my opinion the qualitiy of some graphics and shading has decreased since the Major Update... its a shame though. the game was looking decent before the 1.0 patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
05-08-2010, 06:51 PM
Got this too since the 1.0 patch. Running ATi Radeon 5870 with newest drivers.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:06 PM.