Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
One of our old favorites, is back.

And of course, after a 5 minute wait, it fixes itself.

Ignore post.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-27-2010, 04:55 PM
I am having the same issue. I hope they fix it soon. I was trying to get into the ground mission at starbase 24, but would get locked in the load screen. After getting out and restarting the game, I found I could not get beyond the Retrieving List of Characters screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-27-2010, 04:58 PM
Me too, is it a server issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
stuck at screen will not find my character, over 5 minutes and still waiting, started with mission lag

I hope they fix this because its now 10 minutes and no luck
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-27-2010, 05:02 PM
Aye I am stuck at the loading character screen myself right now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 Character Screen
03-27-2010, 05:02 PM
I am getting stuck at recovering characters... then wait....and wait....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-27-2010, 05:03 PM
I'm having the same problem. First the game froze up every time I tried to enter a new system. Now I can't even get past the "Retrieving list of characters" screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-27-2010, 05:05 PM
i got frozen entering a patrol and timed out now i am at the retrieving charector list.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Anyone seen this recently? I'm seeing it now. It's been ten minutes at least...So lame.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-27-2010, 05:09 PM
This is happening to me as well.

At first, I thought it was because I had bought one of the new bridge sets, and logged out because that transaction was taking forever.

But now, it's just happening when everything was working normally the day before.

Also, OP, we should NOT ignore your post just because it "fixes itself" after 5 minutes. Normal operation is about 5 seconds retrieving characters, this five minute nonsense is not cool.

P.s. I timed it, it was 4:45 for me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:00 PM.