Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Readon 5770 crashing
03-27-2010, 08:25 PM
Hi fellow Starfleet officers, Klingon's
I upgraded to a new Readon 5770 hd from my old Raedon 4670 hd,- big change
Was hoping to run 1600x1200maxed out settings, should of put my hopes lower
besides the point. I got new Ati drivers, Vista 64 sp2 updated. Run STO not maxed but good,
was working good for a couple hours than my first crash, and this happens maybe twice a night,
sometimes it says, its a directx thing other times just crashes. I send in the reports to Cryptic.
Now is it a thermal problem or not, it seems to crash more when there s a bunch of fx and action,
so maybe the auto fan is not as pro active(thermal prob)? Any help, i looked on the forums and the only other thing I found was the common 5770 problem of really messed up wire frames. Not my kind of problem though, Thanks anybody
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Ati 5770 Card Problem
03-27-2010, 10:26 PM
Until They Fix The Problem The Only Way To Fix It Yourself Is To Turn Off The Dramtic Lighting Effect IN THE GAMES OPTION MENU FOR VIDEO... I Have The Same Card And Had The Same Problem And Thats The Only Way I Could Fix It And Thank You To The Person The Posted It Before Me!!! Not Sure Where The Post Went?

NOT SURE IF IT MATTERS THAT I HAVE A I7 MACHINE BUT MINE WILL RUN WITH EVERYTHING AT MAX AND WILL NOT CRASH ONCE I TURN OFF THE DRAMTIC LIGHTING....

Which Means Yes Is Another Issue With This Game As Well As The Sound For People That Have Built In Cards All Issues That Go On Not Being Fixed...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-27-2010, 10:51 PM
my radeon 5770 works just fine after I upgraded to the full version of Windows 7 from beta. beta, in my opinion, did not have all the full support, but since I upgraded, no crashes (especially during klink ground missions) However, I still run at 75% of full settings simply just becuase, I could run at full with a 30 fps frame rate, but I run at 75% with 60 fps. Anyway, hope this isn't your problems as windows 7 beta is now expired. I bet vista is the problem, or more specifically, installing sto on an OS which has tons of crap already installed. Windows 7 and Vista 64 bit drivers aren't that different. Anyway, I just posted to say that my 5770 is running like a champ at the settings I recommended above, for a mid-range graphics card.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Same Here
03-29-2010, 06:08 AM
I have a 5870 So I should be able to run max settting easily. Actually my video card barely raises temp when playing on all max settings. BUT. I suffer from the same prob on ground missions. Some direct x 3d error that crashes the game. The game isnt even pushing my video card at all really so I think it something on STO end. Let me know if you guys figure anything out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-29-2010, 07:54 PM
Get the 10.3 ATI drivers.
They seemed to have fixed my ground combat crash issues.
(ATI4800HD, running in 2/3 graphics setting)
.
.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-30-2010, 05:45 AM
I have the 10.3. I turned down max shadows to 3 and it works fine now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-31-2010, 11:55 PM
Just go this card yesterday and ramped everything up full, no issues at all, a temp check during the very hectic CE game showed a very cool 54c......now that's cool....i have full W7.

What temps you getting on your card with everything maxed out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-01-2010, 05:21 AM
Quote:
Originally Posted by Firefox-XL5
Just go this card yesterday and ramped everything up full, no issues at all, a temp check during the very hectic CE game showed a very cool 54c......now that's cool....i have full W7.

What temps you getting on your card with everything maxed out.
I have a 5870 and it stays around 50C with all max setting
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-01-2010, 10:48 AM
I've been running my 5770 without Dynamic Lighting and Post Processing, but everything else pretty close to max. No crashes on the ground ever since.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-02-2010, 02:04 AM
Its defiantly a strange one, my brother has a much more powerful system than me yet he is experiencing back to desktop random crashing with his system, yet I'm getting no issue at all, yet he has a faster CPU, video card and more memory.....although he thinks that his crashing is caused my some custom cursor program he runs on his PC.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:08 AM.