Lt. Commander
Join Date: Dec 2007
Posts: 120
Good morning,

From time to time in combat, one (or more) of my weapons stop working. At first I thought this was due to the system being disabled, however when using "emergency powers to weapons" they are not repaired. Even over time, they are not being restored to normal, only when i relogin. Usually this happens to a beam array, but occasionally also to a torpedo bay. Am I missing something here? Does anybody else have this issue?

Sincerely,
- Wouter Steven
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-04-2010, 03:28 PM
It is a known (and worked on) bug with high yield and beam overload abilities, compared with too much spacebar smashing or autoattack.
It happens sometimes that if you press the skill and spacebar too fast or the autofire kicks in and you start the skill that the beam or torpedo goes offline completely.
Die or warp out/in to reset it. Switching weapons out and in also sometimes helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-04-2010, 05:35 PM
what he said...I get it too. I see it a lot in PvE...though I assume it happens in PvP too...its just that the pace of PvE makes it easier to notice.

all of the above causes correlates with my experience with it, all of the above remedies works to fix it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:09 AM.