Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Most of the time when I am playing a ground mission I never go out of red alert mode. I cannot use my out of combat items, ie tribbles, or beam off the planet. When the mission is complete I get the skill points, but I never get the finish message from my officers and cannot beam off the planet. The only way to get off the planet is to log out of star trek online and sign in again. This is very annoying. It started happening right after the season one update. Ticket number 777521.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-01-2010, 07:12 AM
This bug is still happening to me. The dev have not done anything about it. I am getting to the point where I may just cancel my account. This is getting rediculous.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-01-2010, 01:30 PM
here is a picture. I am currently stuck on a planet at the end of the mission and cannot beam out because I am still in condition red. My only option is to logout and back in.

http://i740.photobucket.com/albums/x...1-15-23-31.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-01-2010, 02:58 PM
I'm sorry, I thought I'd replied before. Here goes...

I will definitely need more information to troubleshoot this and investigate possible causes. Here are some questions that will help:

Does this happen in all ground maps, or just exploration maps?
Does this ever happen in space?
Does this happen on any other characters you have?
Have you tried swapping out your gear or BOffs, to rule out issues with them? I suspect you might have a corrupted power somewhere, which is keeping you in combat indefinitely.

Is anyone else experiencing anything similar? Right now there's almost nothing for me to go on to investigate what could be causing this.

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-02-2010, 08:55 AM
Right now the only thing I can tell you is that it happens on every ground mission. It does not happen in space. When it does happen I can hear my other officers using their tribbles to heal themselves which I cannot do when it happens. I haven't had a chance to tell if it is my equipment yet. The only thing I can think of is either my body armor, one of my weapon or my personal kit. Everything else on me I got after the season one update. My kit is Engineering kit - Bunker Fabrication Mk IX Rare Kit. My armor is Physical Augmentation Armor mk IX Rare body armor. My weapons are antiproton splitbeam rifle mk x [CritD] [CrtH]x2 Very Rare Ground Weapon and Antiproton Sniper Rifle MK X [CritD] x2 [CritH] Very Rare Ground Weapon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-02-2010, 09:10 AM
What about places like Sol, K7 or DS9? (i.e. ground areas not part of a mission)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-02-2010, 09:27 AM
Just ground areas with enemies. Once I start attacking a group of enemies I never leave condition red.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-02-2010, 12:02 PM
Yes, this could be consistent with your item powers being messed up. Please let me know if you are able to swap out gear to make this stop happening. There may be more than one corrupted item, however.

Also, if you can submit a GM Help ticket (and post the number here), I'll process it on the assumption that your powers are messed up, so we can try out a manual fix for you as soon as it's available.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-03-2010, 11:50 AM
so far today it hasn't done my bug so i've left condition red mode. But I have experience another bug where I wound up in the ground. I started the mission. I attacked the borg. Then they just vanished and so did my crew. I was above ground still. So I logged out and back in and this is what happened.
http://i740.photobucket.com/albums/x...3-13-30-37.jpg
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:44 AM.