Lt. Commander
Join Date: Dec 2007
Posts: 120
Good afternoon. Was just wondering if anyone else has encountered this issue?

In space combat, when the damage textures are applied to my ship, instead of appearing as normal, the appear as white or grey blocks. At different angles or in different lights they sometimes appear normal but not for long. Its a very ugly graphic anomaly.

Anyone?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-12-2010, 12:03 PM
Quote:
Originally Posted by Rhayne05
Good afternoon. Was just wondering if anyone else has encountered this issue?

In space combat, when the damage textures are applied to my ship, instead of appearing as normal, the appear as white or grey blocks. At different angles or in different lights they sometimes appear normal but not for long. Its a very ugly graphic anomaly.

Anyone?
that happens sometimes with me too.

What I REALLY want to know is why did the 5 - 6 phase damage engine we had in CB that they said got bugged never get repaired.

It used to have a 100,80, 60 40, 20 damage engine. Every stage went from full on ok to a flaming wreck. The way it is now, we go from 100 to 20... no in between. They said that the code was accidental messed up during CB..and they never fixed it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-13-2010, 12:53 PM
I've only seen this issue if my ship is using Window type 3. Which is too bad, since it's my favorite. :/
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-14-2010, 07:42 AM
Quote:
Originally Posted by MightionNY View Post
I've only seen this issue if my ship is using Window type 3. Which is too bad, since it's my favorite. :/
Mine too!! That would explain it... that's too bad they're the best windows evar!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-15-2010, 05:59 PM
Fixed Type 3 Windows graphical error when taking damage on Federation ships.

Should update with next patch.

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-15-2010, 06:24 PM
Quote:
Originally Posted by mtattersall View Post
Fixed Type 3 Windows graphical error when taking damage on Federation ships.

Should update with next patch.

Thanks.
Omg wow I feel so special!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-16-2010, 07:32 PM
This issue is NOT fixed on the new Tribble build today that includes the death penalty and difficulty slider, at least for my Sovereign.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:07 PM.