Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
04-13-2010, 12:51 PM
Quote:
Originally Posted by Terok-Nor
High dps fleet setup you dont want too many cruisers and if you use split beams be careful of the secondary split as it is easy to aggro many mobs
Thats what bothers me, this mission is thumbing it's nose at the Cruiser community in saying, "you don't have enough DPS, stay with the Cure or Infected"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12 any prof of that?
04-13-2010, 01:00 PM
any screen shots to prove this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
04-13-2010, 01:08 PM
Stuck on KA. We can't lower the 6th and final node shields. So basically we're screwed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
04-13-2010, 01:27 PM
Quote:
Originally Posted by V_Silverwings View Post
Stuck on KA. We can't lower the 6th and final node shields. So basically we're screwed.
Was talking to someone else a few minutes ago who bugged after the first generator was destroyed, and apparently someone was talking on TTS about that happening on tribble. Looks like theres a very annoying bug floating around.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
04-13-2010, 01:30 PM
Quote:
Originally Posted by 5of11
any screen shots to prove this?
I'm sure if they have any screen shots, for the numbers who are in the mind set of "Screen shot or it didn't happen" they will try to post them.

Other wise.. ......
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
04-13-2010, 01:40 PM
Quote:
Originally Posted by Bobkyou
Was talking to someone else a few minutes ago who bugged after the first generator was destroyed, and apparently someone was talking on TTS about that happening on tribble. Looks like theres a very annoying bug floating around.
This happened to us twice on tribble, but worked fine once on tribble and today on holodeck. I think it has something to do with taking down the generator at the same time the shields go up, at least it seemed like that for us. Have reported it, so they'll fix it soon I'm guessing
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
04-13-2010, 01:45 PM
Quote:
Originally Posted by 5of11
any screen shots to prove this?
http://img522.imageshack.us/img522/3782/bleha.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
04-13-2010, 01:53 PM
Grats Bob and all

Looking forward to running it sometime when I get a chance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
04-13-2010, 02:07 PM
Bugged for my group too after we had taken out two of the power nodes. We had to start again from the short space part and kill all of the ground drones again but we did complete it in the end.

Could not find any sign of the bonus or any obvious way of getting it - we let zero borg through the gate so it wasn't that
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
04-13-2010, 05:32 PM
I guess Cryptic won't compensate me for wasting my time in a bugged game which should have been tested even more so than the previous ones. I guess not. all I'd ask for is the reward for KA, no suing or w.e just what I should have got for all the hours I put in. It's broken again now after just the 1st one. I don't even want stuff from c store just what the mission should have given me it's not too much to ask.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:49 PM.