Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Well 90% of the times that i got an "enemy confrontation-mission" it never loads any enemys.
This wasnīt working before the big patch and itīs ceartainly not working now!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-20-2010, 10:50 PM
Quote:
Originally Posted by commander_ricochet View Post
Well 90% of the times that i got an "enemy confrontation-mission" it never loads any enemys.
This wasnīt working before the big patch and itīs ceartainly not working now!
Glad I searched the forums before posting a "bug" report.

I to experienced the same issue while attempting to complete my B'tran Cluster daily.

I had no less than 3 "enemy confrontation" missons where the enemy was a no show.

I ended up completing my Daily through the "approach planet" missions instead.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-21-2010, 10:06 AM
Yup, i got four of theese today in my daily mission. This issue has been around almost from the gameīs start. Very annoying!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-21-2010, 04:18 PM
Same thing happening to me, haven't bugged it yet.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-21-2010, 06:57 PM
I have bugged it...I have posted about it here in the forums..and I even went so far as to PM rehpic about it. It's really taking some of the fun out of the RA5 game and I would love to see it fixed, being worked on, heck even someone acknowledging this would be good.

http://forums.startrekonline.com/sho...d.php?t=151727
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-21-2010, 08:01 PM
I have had this happen to me and I cancelled the mission that was in my journal; it would reset.

Also I have had to go to the mission waypoint look on your map they may have spawned but you’re not in the mission circle where the beginning confrontation takes place at.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-22-2010, 01:07 PM
Nope that doesnīt work for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 I get that problem to
04-23-2010, 09:51 AM
I actually thought I was the only one who had that happening.


Not a big problem thought but still, its sometimes not a good time when I get 5 Aid-The planets or something in a row and then finally I get one of these and I cant do anything about it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-23-2010, 10:06 AM
Well get ready for more fun because the next 2 nebulas you go through have the same problem. I am on the Eridon Nebula as a commander and almost all the enemy confrontations i get have no enemy ships on them. Also watch your log when you complete you missions i have notice i am only getting XP for completing the mission half the time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-23-2010, 11:47 AM
Quote:
Originally Posted by Darret View Post
Well get ready for more fun because the next 2 nebulas you go through have the same problem. I am on the Eridon Nebula as a commander and almost all the enemy confrontations i get have no enemy ships on them. Also watch your log when you complete you missions i have notice i am only getting XP for completing the mission half the time.
Considering that B'Tran is the Admiral level nebula i can safely say then, since this seems to be happening at other levels, that the Cryptic Genesis system must have some left-over unstable protomatter running amok.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:12 AM.