Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stability Issues
04-25-2010, 11:24 AM
I was just wondering if anyone else has had the game crash on them. I had the system crash on me maybe only once or twice when it was first released and has been smooth sailing since. However this weekend I've had it crash more times than I can count, to the point of frustration. The thing is, sometimes the cryptic error report screen pops up and other times it doesn't.

I can't even pin point what I could be doing to cause it. This last time I was in a loading screen going to Earth Space Dock. Another time I was in the middle of a fire fight on the ground and pressed Z to switch over to my 2nd weapon. Another time I was in space combat and just mashing my spacebar. So I have no idea.

Anyone else experiencing a high volume of crashes this weekend?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-25-2010, 07:23 PM
This ALWAYS happens to me,and im still waiting on cryptic to get back to me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-25-2010, 10:05 PM
No more than usual. I keep thinking the next patch is going to improve the game.
So far I've seen only minor bugs fixed. Nothing yet to address really big issues like stability.

I made a few graphic tweaks and stability is better than it was but not where I think it should be.
Have you tried the changes that have been suggested with lighting settings and such?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:39 PM.