Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Exchange not listing items
04-30-2010, 10:51 AM
I submitted a bug report in game for this, but items being listed for sale in the exchange are not showing up when you search for them. The "Sell" tab will show them as being listed, but searching under the "Buy" tab they will not show up.
Not sure if this is happening to everyone, but I know it's not just me, as I had someone else who was having a similar problem search for my items, and I searched for his, and neither of us could find the item(s) for sale.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-30-2010, 12:40 PM
Quote:
Originally Posted by VoratusAlpha
I submitted a bug report in game for this, but items being listed for sale in the exchange are not showing up when you search for them. The "Sell" tab will show them as being listed, but searching under the "Buy" tab they will not show up.
Not sure if this is happening to everyone, but I know it's not just me, as I had someone else who was having a similar problem search for my items, and I searched for his, and neither of us could find the item(s) for sale.
What you put up for sale ONLY shows on the Sell tab.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-30-2010, 02:26 PM
Quote:
Originally Posted by Galtrovan View Post
What you put up for sale ONLY shows on the Sell tab.
This isn't true, as I could easily see the Rare Mk II Covariant Shield Mk II that I posted this morning... (There were only two, one with a price tag of over a million and a half energy credits, and one for 50,000 which was the price that I posted mine for just moments before...)

There could be problems with your search criteria, as the 'Any' classification appears to be broken, and the search strings are <space> sensitive, (a bad thing that should be fixed), so its easy to enter the wrong search string...

And if there are more then 400 examples of the item you posted, they may not appear in the 400 item search cap that is currently in effect...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-30-2010, 02:58 PM
It is the "Any" tab that is broken. If you search for items you have posted selecting the correct type tab, you will see them. I ran into this bug myself and submitted a ticket earlier.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-30-2010, 03:07 PM
Correction - It is not just the "Any" tab - search for weapons battery with default settings..... return about 5 items.... Search again selecting "ship device" tab instead of the "All" and 229 listings appear.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:15 AM.