Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
05-18-2010, 04:22 AM
Fresh input.

I left a fleet to join another. As soon as I did, I saw 'You have been promoted' a couple of times. I asked why I get promoted, answer from leader: So you have a rank with the ability to invite members.
Its not that everyone can invite. You - or your fleet rank - needs permission.

I used this permission a day later. I saw on the main page that the person wanting to join is online, so I signed on and invited him. In the same moment, the person signed off. I assumed the invite didn't go through, as there was no 'Player has joined' or 'Player has refused' message. Today, I saw he is listed as a member. So technically, my invite came 'offline' - the message 'invited player to fleet' came after the 'player signed off'. He could still accept it. Umm what now? Was it offline? Online? When, what?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
05-18-2010, 10:36 AM
Well I know for a fact that I am the owner of my fleet. So rank has nothing to do with it.

I imagine your invite was sent before he completely logged out, with that said someone should try logging in their out of fleet toon first, then quickly switching to see if there is some sort of delay.

Or, better yet, a DEV could post a response as to what is going on...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
05-19-2010, 08:26 AM
STILL BROKEN

Was it so hard to add ONE OTHER thing to last nights patch?

Is it so hard to reply to this thread? (Devs)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
05-19-2010, 08:34 AM
Quote:
Originally Posted by adigregorio View Post
Well I know for a fact that I am the owner of my fleet. So rank has nothing to do with it.
Correct.

Offline fleet invites are broken, regardless of "invite permissions".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
05-20-2010, 09:37 AM
Still broken, any news?

Bueller? Bueller? Bueller?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
05-21-2010, 11:25 PM
Guess what is still broken?

Yep, this.

Devs? Are you reading this? Can you give ANY type of response?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
05-23-2010, 02:09 PM
Funny story, if this was fixed I would be playing the game instead of posting on the forums...

(Just sayin')
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
05-25-2010, 05:51 AM
bumping...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
05-28-2010, 04:14 PM
This is really irritating. They did this for no apparent reason, and they don't think it is worth their time to reply.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
05-29-2010, 02:00 AM
Good to see it's not just me. I hadn't tried inviting alts before, which you could do in Champions Online, so I thought it just wasn't a feature here.

I don't usually read all the dev posts; nothing in the engineering reports or notes, eh?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:05 PM.