Lt. Commander
Join Date: Dec 2007
Posts: 120
# 231
03-09-2011, 09:35 AM
I can throw a wrong password in it and it'll say bad user/pass, but other than that, "Failed to Connect" when I press connect. Also it looks like mine is a different version.

http://img545.imageshack.us/img545/7...0309112822.png
http://img25.imageshack.us/img25/554...0309112828.png
http://img822.imageshack.us/img822/6...0309112841.png
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 232
03-09-2011, 11:02 AM
well yes and no, my screenshots are from a previous version but i'm running the latest and it looks like mine matches yours. I notice your bars are only 1 and 2 why don't you see if you can try on wi-fi and see if that has any better luck. I will get that message sometimes and the wrong password message if i'm not getting a good connection.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 233
03-20-2011, 04:01 PM
Can anyone please confirm that this service is down right now? I cannot connect, but earlier today I could. I also upgraded to the latest Pidgin today (2.7.11 from 2.7.10). Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 234
03-20-2011, 04:33 PM
I was kicked off a few hours ago, so yes, it's currently down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 235
03-20-2011, 10:19 PM
Any word on joining the actual game created fleet/officer chat yet?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 236
03-20-2011, 10:26 PM
I see the channels are there under guilds.crypticspace.com but it says service unavailable...

BTW I am using Pidgen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 237
03-21-2011, 01:06 AM
It's back up now and working fine (Pidgin 2.7.11) here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 238
03-21-2011, 06:37 AM
Quote:
Originally Posted by The_Orig_Jean_Luc_Picard
I see the channels are there under guilds.crypticspace.com but it says service unavailable...

BTW I am using Pidgen
the user or fleet created channels are not under guilds it's under channels.crypticspace.com
let is know if that works for you?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 239
03-21-2011, 06:56 AM
Quote:
Originally Posted by Russell-KV4S
the user or fleet created channels are not under guilds it's under channels.crypticspace.com
let is know if that works for you?
Talking about the actual "fleet" channel for each fleet.

I think it doesn't work because fleet membership is character-based rather than account-based.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 240
03-21-2011, 07:34 AM
Quote:
Originally Posted by squidheadjax View Post
Talking about the actual "fleet" channel for each fleet.

I think it doesn't work because fleet membership is character-based rather than account-based.
yes, you are correct, i misunderstood that.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:55 AM.