Lt. Commander
Join Date: Dec 2007
Posts: 120
# 271
09-17-2011, 12:26 PM
I still get the "Registration Required" bug I detailed here but it only happens for one of the 3 fleets I'm in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 272
09-24-2011, 12:26 AM
the good old xml parse error when querying for rooms is back too
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 273
12-21-2011, 08:11 PM
Strange, I'm getting "Invalid password" now, even though it is of course the same password and I can log into CO and STO just fine. Is something wrong?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 274
12-21-2011, 08:35 PM
I'm getting the following XML:

Quote:
<failure xmlns='urn:ietf:params:xml:ns:xmpp-sasl'>
<not-authorized/>
<text lang='en'>This account is not allowed to login with XMPP.</text>
</failure>
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 275
12-22-2011, 02:30 AM
I'd like to have my xmpp chat feature back as well
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 276
12-22-2011, 03:40 AM
I am getting "Not Authorized" comunicate today. Yesterday pidgin was working correctly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 277
12-22-2011, 05:00 AM
It might have something to do wit todays upcoming patch. If it doesn't work after that, then I'm sure more will express their discontent.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 278
12-22-2011, 05:03 AM
Quote:
Originally Posted by JCSWW View Post
It might have something to do wit todays upcoming patch. If it doesn't work after that, then I'm sure more will express their discontent.
I'm in just fine here. This looks like it's going to be a gold only feature btw.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 279
12-22-2011, 05:08 AM
I still can't login and I got kicked last night, after midnight. However, my friend wasn't able to access chat from Pidgn for a few hours before but was about 20 minutes before mine went. It'll probably be all good once todays maintenance is complete.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 280
12-22-2011, 05:25 AM
Quote:
Originally Posted by CrimsonSpot
I'm in just fine here. This looks like it's going to be a gold only feature btw.
I'm a lifetimer.

Still seems down today, hopefully just a patch thing.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:15 AM.