Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Ticket #880087

I tried to claim my Galaxy with a full shiplist (didnīt realise that I was missing a free shipslot).

After Iīve discharged one of my ships I tried to claim the Galaxy again - but the C-Store button says "purchased" and is greyed out.

Apparently Iīm not the only one with this problem:
http://forums.startrekonline.com/sho...d.php?t=160791

Kind Regards
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-03-2010, 03:41 PM
Yes I am having the same problem, submitted a GM ticket and bug ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 Same here
06-03-2010, 08:36 PM
I am also experiencing this bug.

Tickets: #880562 & #880569
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-04-2010, 05:32 AM
No fix from the patch, either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-04-2010, 06:06 AM
Quote:
Originally Posted by Captain_Sol
No fix from the patch, either.
ah dammit!
Been waiting for a month, stuffed 200 bucks in Cryptics throat and now that.
Iīm ****ed as hell

Would be cool if a GM just reset the counter so that I could try it again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 Same boat, different captain
06-04-2010, 10:36 AM
I am still affected by this issue as well. Unable to claim the ship or title offered in the Cstore. I would like to know if this is on any of the dev's radar as well...

Tickets: #880562 & #880569
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-07-2010, 10:51 AM
Hey Cryptic guys,

can we get a status here?
Iīd really like to know if itīs a bug or if you didnīt intend to put it on the store just yet.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-07-2010, 03:23 PM
You know, our little group of AGT galaxy club special members here *snickers*

I may have to wait to the 21st to get myn but never the less...Iam feeling for yah guys. This is kinda a farce to see, seeing we all recruited people to the game, and now are being plagued by a bug. We all recruited 5 people and should expect our rewards for doing soo..its the least cryptic can do is honor what they told us.

so iam backing you all..GIVE THESE GUYS HELP CRYPTIC!! And I also hope its fixed by the 21st for when I get myn.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
06-07-2010, 06:33 PM
Any fix for this yet? It should be pretty simple.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
06-07-2010, 07:10 PM
Quote:
Originally Posted by senn4200 View Post
Any fix for this yet? It should be pretty simple.
Doesn't sound like it, no patch tonight from the lack of response, maybe tomorrow.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:05 AM.