Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
So I've noticed that on indoor-missions (possibly outdoor, but I haven't seen anything yet) at times parts of the area will start flashing to a darker color.

Here are some screenshots of it happening:
http://img14.imageshack.us/img14/751...0061222573.jpg
http://img263.imageshack.us/img263/2...0061222571.jpg


Anyone know what might be causing this, or a possible fix?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-18-2010, 05:45 PM
this has been around since beta... as in the start of it.

I don't think they ever said what it was exactly, but my guess would be some occluders on their maps not filtering light properly from the sources, or possibly a left over 'transparent' (and immaterial) texture...maybe a wall or something from testing that was left over.

I ran into it really bad in k7 during beta... one side of the floor and hallway was black... when you ran past the black textures, you could turn around and see out. Then further down the hall, the textures would shimmer and darken like your shots...

I think they said something about testing the maps and textures to see what was up, but somehow I don't think they ever totally fixed their rendering engine.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:19 PM.