Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello all,

I was checking my day’s active last night and my number was 198 days active. I happened to look at my days active again today and the number is 138.78 days active, how am I loosing time active? I've been active since the first week of open beta. Maybe I misread the 198 days that I saw last night but I remember thinking to myself wow in 2 more days I'll hit the 200 mark.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-10-2010, 11:39 AM
Might have something to do with them fixing the bugs that were causing abnormal figures to appear?

Has the game been live for 198 days yet?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-10-2010, 11:39 AM
because it was a bug in the first place.
190+ days is more days than this year currently has had, and its supposed to count your paid time you have been playing. :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-10-2010, 11:44 AM
Last night there was maintenance on the account server, which I assume fixed this issue for all of us (in both STO and CO).

I wonder what happens to the people who had >200 days? Do they lose their 200-day bonuses? (Kinda doubt it, would be simpler to just leave them alone.)

Ah well, looks like I'll have to wait longer for the 200 day award. But I'm patient...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-10-2010, 11:46 AM
Quote:
Originally Posted by ZerothAngel View Post
I wonder what happens to the people who had >200 days? Do they lose their 200-day bonuses? (Kinda doubt it, would be simpler to just leave them alone.)
For STO, absolutely nothing. The 200 day bonuses aren't in the game yet. Those who got the "title" already filed bug reports claiming they didn't get the special rewards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-10-2010, 11:46 AM
My days are still showing 30 days under what it's supposed to be. Maybe this maintenance only fixed the lifetime subs?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-10-2010, 11:46 AM
Looks like my start date's Launch Day (2 Feb) now. (Annual sub + CE + DDE)

It'd be nice if they'd counted headstart, but I really can't complain.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-10-2010, 12:27 PM
Darn,

You mean no free toaster
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
06-10-2010, 12:36 PM
Quote:
Originally Posted by superchum View Post
For STO, absolutely nothing. The 200 day bonuses aren't in the game yet. Those who got the "title" already filed bug reports claiming they didn't get the special rewards.
There is a 'Passive' Skill points bonus that is associated with all of the Veteran's accolades for characters less then Lt.Cmdr 6... No doubt this gets lost until the 'Stalwart' accolade is reached again by an account....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
06-10-2010, 01:31 PM
Quote:
Originally Posted by 0Gambit0 View Post
Hello all,

I was checking my day’s active last night and my number was 198 days active. I happened to look at my days active again today and the number is 138.78 days active, how am I loosing time active? I've been active since the first week of open beta. Maybe I misread the 198 days that I saw last night but I remember thinking to myself wow in 2 more days I'll hit the 200 mark.
They fixed it, since the free retail time was added to the sub time for LTS. Now its not.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:26 AM.