Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Shadow cut-off
04-15-2010, 05:32 PM
Ok, I've had this problem for quite a while. You see, everywhere I go, the shadows on my character are cut off (when they're shown on the ground) I've tried lowering shadow options, altering all my settings, but it still stays. Here's a picture to show you what it's doing. I haven't been able to figure this out...

http://i13.photobucket.com/albums/a2...singShadow.jpg

http://i13.photobucket.com/albums/a2...ingShadow2.jpg

http://i13.photobucket.com/albums/a2...ingShadow3.jpg

My videocard is a Nvidia GeForce GTS250.


Edit: I just noticed that it not only happens to my character, but also every other NPC or otherwise running about nearby.

Edit #2: The entire shadow appears when I JUMP, but it quickly disappears when I land.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-15-2010, 09:42 PM
I see this as well, running a crossfire ATI 4800 series.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-15-2010, 11:29 PM
Yeah, I think I noticed that it only happens on stations, like SOL or DS9 or whatever. When I'm on a planet the shadows show up fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-13-2010, 08:13 PM
So ummm hope they look into this....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:56 AM.