Lt. Commander
Join Date: Dec 2007
Posts: 120
# 691
11-05-2010, 07:10 PM
Quote:
Originally Posted by AngelSilhouette View Post
if this is in regards to the one just added to tribble, you will want to report it in the tribble forums. They won't look here for tribble related issues, I've been told.


I just typed all that while wearing mittens! xD
It's actually on all versions of the ship, I was just reminded about it when I saw one earlier today in the Neutral zone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 692
11-05-2010, 07:25 PM
Quote:
Originally Posted by Amosov
It's actually on all versions of the ship, I was just reminded about it when I saw one earlier today in the Neutral zone.
Roger, Rogers, I'll update the first page.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 693
11-06-2010, 07:16 AM
So you can make a bit of a room, the texture problem with the windows on the Noble saucer appears to have been fixed. It looks like some effort has been made with the registry texture also, but that's still broken unfortunately.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 694
11-06-2010, 07:42 PM
Quote:
Originally Posted by Ultrawave View Post
So you can make a bit of a room, the texture problem with the windows on the Noble saucer appears to have been fixed. It looks like some effort has been made with the registry texture also, but that's still broken unfortunately.
Fantastic! Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 695
11-07-2010, 12:34 PM
What about the Galaxy running lights being off to the left of the ship?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 696
11-07-2010, 02:15 PM
I support this thread. The K'Tinga class is a old favorite of mine. If I were to nit-pick further I would address the bridge variants. I am refering to the bridge layout seen in Star Trek - The Motion Picture of the doomed flight of K'Tinga's that were data collected by V-Ger. I refer to Star Trek -The Magazine December 2001 Volume 2 Issue 8 featured article on the K'Tinga showing in quite graphic detail what the Main Bridge layout was supposed to look like. I have to thank Cryptic and its developers for giving me the best visually appealing Star Trek space combat sim since Starfleet Command. I don't envy Cryptic taking on the legion of nit-pickers. I can live with the "times have changed" concept.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 697
11-08-2010, 06:36 AM
This:

Quote:
Originally Posted by AngelSilhouette View Post
Tier 3:[list][*]Vor'cha Battlecruiser:

Canon Inconsistencies:
Huge side by side studio model / in game model comparison. (Note that in several places, multiple rows of windows have been replaced with a single row, making the ship appear much smaller.)
  • Missing "feather" decall (Negh'Var style) from upper and lower wings
  • Broken warp trail from nacelle
  • Missing logo on base of wings
  • Missing hard-point docking clamp (the yellow bulge) on rear of wings
  • Missing rack-style texture on the square (red) plasma vents on nacelles
  • Angle of logo on the top of wings is facing the wrong direction - it should be facing the same direction as the nacelles, not facing away from the nacelles
  • The grid vents on top of the wings are too short - these also should default to a metallic grey colour
  • The arrowhead section in front of the grid vents should be more triangular and longer be longer
  • The arrowhead above the grid vents (usually called a mission pod) should be more triangular and should be raised completely off the hull via a slimmer triangular neck
  • There should be three distinct indents of the front of the wings, occasionally seen glowing red (believed by fans to be additional shuttle bays, but if they mirror the Negh'var's design, they are likely impulse intakes) but the STO model only has one large indent
  • Lack of details on raised bumps throughout the hull, including feather decal on the head section
  • The shape of the wings are wrong - they are too straight at the back and curve at too shallow of an angle at the front - the wings should also place the nacelles far more lower compared to the hull
  • Pattern choices do not offer the correct Klingon colours, nor do they allow for the wing decal to be correctly painted.

Tor'Kaht costume issues:
can now be reduced to this:

Quote:
Originally Posted by AngelSilhouette View Post
Tier 3:
  • Vor'cha Battlecruiser:
  • Canon Inconsistencies:
    Huge side by side studio model / in game model comparison. (Note that in several places, multiple rows of windows have been replaced with a single row, making the ship appear much smaller.)
  • Missing logo on base of wings
  • Missing rack-style texture on the square (red) plasma vents on nacelles
  • Angle of logo on the top of wings is facing the wrong direction - it should be facing the same direction as the nacelles, not facing away from the nacelles
  • The shape of the wings are wrong - they are too straight at the back and curve at too shallow of an angle at the front - the wings should also place the nacelles far more lower compared to the hull

Tor'Kaht costume issues:
The recent tribble patch notes say that the Tor'Kaht errors above have been addressed, but I haven't yet had a chance to test these on the current tribble build. I'll take a look when I get home to see if they are addressed.

Additionaly, though its not on the Vor'Cha errors list (or any of the KDF ship list), some (possibly all)l Klingon ships appear to have had flashing white beacon lights added to them finally - this is something we all seemed to have missed from the list as all Klingon ships have been shown to have very similar lights to that of the Fed counterparts, so nice one to whichever Dev added them - but it shouldn't stop with just flashing beacon lights - Klingon ships in general need far more running lights, including the hull lighting on the Klingon logos (same sort of light you get on Starfleet saucers for the name/registry) as well as additional red, green and white (non-flashing) navigation lights throughout the hull.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 698
11-08-2010, 02:09 PM
Excelsior bridge seems to have been fixed!

... unfortunately, now the Starfleet arrow logo is broken. Half the texture gets lost inside the model.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 699
11-08-2010, 08:26 PM
Quote:
Originally Posted by Valias
Excelsior bridge seems to have been fixed!

... unfortunately, now the Starfleet arrow logo is broken. Half the texture gets lost inside the model.
In regards to the starfleet decal being broken, are you referring to the search for spock hull where the arrow seems to be cut in half?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 700
11-09-2010, 01:59 PM
Quote:
Originally Posted by AngelSilhouette View Post
In regards to the starfleet decal being broken, are you referring to the search for spock hull where the arrow seems to be cut in half?
Yes, the original Excelsior-design. I might be remembering wrong, but I did not notice this when I last used her.
I'm not sure if the same texture error is also present on the 1701-B-model ("Excelsior Refit"), but it would seem likely given that this part of the model should not be different. If necessary, I can take a look and report back.

[edit]Now I get what you mean with "SFS" hull. I hope the devs will, too.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 03:06 AM.