Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Trouble when game starts
07-06-2010, 12:27 PM
I can log in, create a char, engage... i see all of the loading screens & tips and then when I actually get in the game all I can see are some frozen NPCs. I updated my DivX, which got me from black screen to frozen coloured screen... but have no idea what to do now.

Display Settings:

Moblie Intel 965 Express Chipset Family, Intel Corp. Internal, 358 MB, 1440 x 900 32 bit.

That's it. Had to translate it into english...

Also, I've got 2 gb ram & vista, but it ran DDO no prob
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-13-2010, 07:13 PM
I updated my DivX. I <3 translations.

Integrated graphics are generally a no no for gaming. Specs overall are generally bit low. Could be running at a higher than support res, though generally there are things that prevent it from being set higher in the first place. Could update drivers, but mobile drivers are hard enough to find any updates for anyways. I assume you updated directx, not to be confused with divx, as one is used to run games while the other is a really outdated format for movies/videos. Lower your graphics settings. Pretty much all anyone can really tell you without having the actual system.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:23 PM.