Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
07-17-2010, 10:06 AM
Quote:
Originally Posted by Angelfire25 View Post
Try not to use dial-up with a 56k modem
hell...I still use the modem that you have to put the phone receiver in....remember those? acoustically coupled? isnt that what they were?



/heh.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
07-17-2010, 10:07 AM
He's watching. Trust me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
07-17-2010, 10:29 AM
Hey u watching! Having fun?

Ignoring that, sometimes its really just the isp. My isp is pretty draconian, being state-owned. Sometimes some games just happen to communicate through previously flagged routes, or some such. Since alot of these routes are unused and unique, they usually dont bother to reopen them.

There are tons of reasons and solutions. Of course, not playing is also an option. So cheers to anyone who takes that one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
07-17-2010, 11:19 AM
Sorry, posted out of frustration and wish i hadnt now.
Nothing wrong with my system and speeds (getting 19 meg on average) and since i returned a week ago i havent had any issues apart from today, which has been all afternoon since i logged on.

I have ran scans on my system and still dont experience any issues with the other online games, no drop in FPS, packet loss etc. When i was ingame, a few people in my zone stated they too have had issues today.

I apologise for posting out of frustration, its just my usual game, i am so busy in it (5+ years, Mayor, Guild co-leader (guild has 449 members who have played in the last 90 days), that STO is like a get away game for me, no PMS or mails lol, can actually play it (dont get me wrong i love the other game too) so its just been a frustrating day trying to play it.

Started from scratch again this week, read alot of guides before playing, and although just a casual players have managed to get up a few ranks, made a nice sum of energy (nice for a noob anyhow lol) by scanning all annomplies in space and selling on auction house and have myself and officers all equiped with Mk II gear already.

Sorry again for the post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
07-17-2010, 11:22 AM
How do you find out he quit?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
07-17-2010, 11:28 AM
Quote:
Originally Posted by Zisoo View Post
Sorry, posted out of frustration and wish i hadnt now.
Nothing wrong with my system and speeds (getting 19 meg on average) and since i returned a week ago i havent had any issues apart from today, which has been all afternoon since i logged on.

I have ran scans on my system and still dont experience any issues with the other online games, no drop in FPS, packet loss etc. When i was ingame, a few people in my zone stated they too have had issues today.

I apologise for posting out of frustration, its just my usual game, i am so busy in it (5+ years, Mayor, Guild co-leader (guild has 449 members who have played in the last 90 days), that STO is like a get away game for me, no PMS or mails lol, can actually play it (dont get me wrong i love the other game too) so its just been a frustrating day trying to play it.

Started from scratch again this week, read alot of guides before playing, and although just a casual players have managed to get up a few ranks, made a nice sum of energy (nice for a noob anyhow lol) by scanning all annomplies in space and selling on auction house and have myself and officers all equiped with Mk II gear already.

Sorry again for the post
Aye, welcome back!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
07-17-2010, 11:33 AM
Guess i just assumed from how 'I quit' flavour the OP was. Guess i shouldnt assume. My bad.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
07-17-2010, 11:50 AM
Quote:
Originally Posted by Zisoo View Post
Sorry, posted out of frustration and wish i hadnt now.
Nothing wrong with my system and speeds (getting 19 meg on average) and since i returned a week ago i havent had any issues apart from today, which has been all afternoon since i logged on.

I have ran scans on my system and still dont experience any issues with the other online games, no drop in FPS, packet loss etc. When i was ingame, a few people in my zone stated they too have had issues today.

I apologise for posting out of frustration, its just my usual game, i am so busy in it (5+ years, Mayor, Guild co-leader (guild has 449 members who have played in the last 90 days), that STO is like a get away game for me, no PMS or mails lol, can actually play it (dont get me wrong i love the other game too) so its just been a frustrating day trying to play it.

Started from scratch again this week, read alot of guides before playing, and although just a casual players have managed to get up a few ranks, made a nice sum of energy (nice for a noob anyhow lol) by scanning all annomplies in space and selling on auction house and have myself and officers all equiped with Mk II gear already.

Sorry again for the post
No problem I know what you mean when you post in frustration when your angry.

here is the deal it sounds like some networking problems between you and the server. as you can see a lot of us, and I agree wet are not having the problem, so it sounds like an intermediary device between your router, and the server.

first try resetting your modem, and router.

if you are still having problems then run the tracert command in the CMD. you will get an out put that will look like this.

so what you need to do is
Click start
go to run and put in CMD
the command line will come up and you need to put in Tracert 208.95.184.0
the command will run, and it will show every hop that happens. if it fails to reach 208.95.184.0 then there is a problem between you and the server. ( which would not be cryptic's fault, it would be the internet service provider )
also if it is slow that could mean that there is also a problem in your route.

the best thing to do is contact your service provider.

also check your firewall.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
07-17-2010, 11:59 AM
You might want to post down in the PC&Tech forums. We have some dedicated forum goers that can guide you through running various networking tests. You can also put in a tech support ticket, but they won't be in the office until Monday so I would also post to the forum even if you do put in a ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
07-17-2010, 12:17 PM
I know things can get wonky with an internet game. My wife will be lagging out on her mmo in the other room while I'm doing fine. A week later our situations will reverse. Sometimes I suspect it can be internet issues along the route between our home network and the servers of whichever game to which we're connected.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:36 AM.