Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 The No mission bug in B'tran
07-25-2010, 12:59 AM
There's a whole slew of Missions in the B'tran cluster where the mission isn't given by the Bridge officer and the map is empty of any hostiles or trigger points. I read somewhere that tit was proving to be a pain to replicate.

Well I've been keeping an eye open for these, and I think I've spotted a pattern. Now this is from a smallish sample, but its fitted so far.

If I've exited a mission and the Map has refreshed during the mission time, and there's another "Explore System" option open to me from the same point, then that seems to increase the likely hood of it happening (Doesn't always happen, but it does seem more likely). So I'm wondering is there a mission Cool-down timer. Where the game thinks you've re-entered the previous map and so hasn't given you a mission as it still thinks you're in the previous mission. If you get what I mean?

It maybe that I've just been unlucky with the missions that this pattern has emerged, but I thought I'd mention it to see if others have the same experience.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-25-2010, 11:59 PM
I think that it's mission-specific.

I've encountered a number of maps that were missing triggers and/or enemy. At first I thought maybe it was just random, but the same missions are coming up bugged as I pick them up again.

STICKY for Reporting Exploration Mission Bugs
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-26-2010, 03:56 AM
I have that bug all the time too. But i dont think it has anything to do with cooldown.
It seams to be always the same missions. Sometimes when i warp in and see the background/planet textures i think oh great this ones going to be bugged, and usually im right.
Also when doing my B'Tran Daily i had the first mission bugged. And i havnt been in B'Tran since 24 hours ago.

I probably have already sent like 20 bug reports for all the broken exploration maps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-26-2010, 06:37 AM
yup i found this to bugged it
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:08 AM.