Lt. Commander
Join Date: Dec 2007
Posts: 120
hi i down loaded the patch 2354MBs at about 6:50pm australian east coast time (AEST) 27/07/10 and now i've just down loaded the patch again at 10:40am AEST 28/0/10 why?

your ticket system doesn't work as i tried to create a new tcket throught the site an i got to the catagory list screen and couldn't select anything
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-27-2010, 08:22 PM
Quote:
Originally Posted by camdy View Post
i tried to create a new tcket throught the site an i got to the catagory list screen and couldn't select anything
Now hit the search button. Yes, the UI is dumb.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-27-2010, 10:11 PM
Quote:
Originally Posted by Miiru
Now hit the search button. Yes, the UI is dumb.
yep thats a dumb UI. thanks for the tip
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-27-2010, 10:51 PM
Was the first one a prepatch before S2 went live?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-31-2010, 05:58 AM
Quote:
Originally Posted by coderanger
Was the first one a prepatch before S2 went live?
yeah good chance it would of been as i'm +10 hours GMT so i would be infront of you guys in time

sorry for the late reply i think i forgot to sub to the thread:p
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:59 PM.