Lt. Commander
Join Date: Dec 2007
Posts: 120
so after a beam down to a ground mission the game 'blinked' and me and my crew were covered in this blue-ish, reflective mesh artifact....

*example*

'fine' i say, i'll log out later to fix it. i finish the mission and log out and come back.... and it's still there...

'damn' i say, and i go back to earth. THEN i see that everyone who had the same uniform top as i did was showing the bug, every instance of this shirt (Starfleet B-01) was borked

the shine would increase the further away the camera was from whatever shirt.
if i got in close enough things looked normal.

i filed a bug report and didn't get any help, but i don't know how they handle graphic bugs, it's not like i was stuck or lost all my points or anything...

anyway, i lived with it for a week until i tried a clean re-install and now it's fixed.

but i'm just worried it will happen again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-27-2010, 01:18 PM
Looks more Grey than blue to me. The meshy shirts they are wearing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-30-2010, 09:22 AM
Strange issue, though if a reinstall fixed it, then it sounds like you had some kind of file corruption happen in your install. Glad it's fixed now!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:35 PM.