Lt. Commander
Join Date: Dec 2007
Posts: 120
# 211
08-01-2010, 03:18 PM
Quote:
Originally Posted by Mike_Koder
NOT fixed. I repeat, NOT fixed.
NOPE

Other than the memory leak issues causing all the ruberbanding, (which has been fixed), the only things I wanted fixed were anomalies & trace particles

NOPE, not fixed. Dan even said he was of the impression that they would be.

Maybe someoen needs to pay the Cryptic guys more money. Something. ANYTHING. Whatever it takes to get them to a 'happy place' so that this is fixed.

I've been begging since TUESDAY to get this fixed. Really?

SERIOUSLY?

Credibility is thrown out the window when we are told that the fix is going to happen, and nothing happens.

Either heads need to roll, or someone needs to get paid more.

SUGGESTION: Bribery

Yeesh, should we send over some Orion Slave girls or what?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 212
08-01-2010, 03:19 PM
Can't log in at all now - version mismatch and I've tried force verify and even deleting the folder and using a backup I made before the patch (and it DIDN'T patch me either).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 213 Version mismatch
08-01-2010, 03:30 PM
When I attempt to Log in, it appears a version mismatch error message.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 214
08-01-2010, 03:35 PM
Quote:
Originally Posted by xristiano View Post
When I attempt to Log in, it appears a version mismatch error message.
Then stop trying to log in and load up the installer (the thing that does the patching)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 215
08-01-2010, 03:40 PM
Great news everyone, still can't join pvp matches!

Feels so nice to see that my poor klingon character gets looked after.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 216
08-01-2010, 03:45 PM
Well based on past performance I'd say I'll get an autoreply in a couple of hours then........well don't know I'm still waiting for tickets from eons ago to be fixed so at this rate STO will be shutdown before I get to log back in.

I'm wondering based on what I'm seeing if the installer thinks I'm 21a.14 and won't patch (even though I've restored STO to before patched but maybe this info is stored at their end so they are telling me I'm up to date) but when it see's I'm not and kicks me to the main screen it says 21a.8.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 217
08-01-2010, 04:13 PM
Quote:
Originally Posted by Mike_Koder
Did they fix the anamolies? I'm not going to log in if they didn't.
in B'Tran Cluster you get the right stuff but if you go there to a other planet system you get the red things that you should not get there at all

Gathering Data still at 5th not perfect / you must be fast and close one Window that pops up

Aid Planet was working for me from B'Tran Cluster
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 218
08-01-2010, 04:45 PM
Well my game is well and truely <insert profanity here>. Still yet to receive my auto reply (can forget a personal one - too busy organising dancing at sol maybe?) and now too late to do anything. Wondering if it would be quicker to actually download STO again but if the problem is at Cryptic's end that's 4 hours or so wasted.


P.S. Don't worry Cryptic - managed to fix it myself no need to send out the auto response after all <phew>.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 219
08-01-2010, 07:38 PM
Hey All,

Closing down this thread now that the maintenance has completed and the patch has been deployed. Cheers!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:34 AM.