Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 No Lot?
08-01-2010, 10:49 AM
Since i got Vice Admiral i only get batteries, commodeties and components when i get drops/lots.
What is happening?!! Even in exploration mission for Vice Admiral at Elite level, i only get bateries, components and so on!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-01-2010, 02:03 PM
yup me too, did get a ships weapon once but it was a mrk1 so complety useless, im sure the loot table is wack!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-01-2010, 02:30 PM
Finally! I thought I was going insane or something. This has been happening to me since reaching VA1 and doing cluster missions. It seems that enemies at my level, 51, do not drop any equipment.... ever. It's been 3 days now.

I've done B'Tran and B'Tran (VA) on normal, advance and elite, both space and ground. Nothing but consumables and commodities. I think it's a broken loot table for enemies at this level, since doing gamma defence gives me drops as normal, but they're all Mk IX - X and useless to me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Loot
08-01-2010, 02:53 PM
same thing has been happening to me. the only time i get anything good is when i win a fleet action!! All i get is batteries and consumeables! Not to mention the data scanning is all messed up. all you get is the worthless data no matter where you are. the only good data is in the exploration star clusters and thats only when you are not in a system!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-01-2010, 03:48 PM
Oki then this isnīt happening to only me. Then we have a bug here! There isnīt much point (other then the practice) in doing exploration missions on elite level when all you get is batteries. Hmm FIX THIS PRONTO!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:06 AM.