Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
As I understand it, from the Release Notes posted on August 1st, that went live on August 2nd, the Vice Admiral Pips were suppose to display on the TNG Uniform. I just when to the Uniform guy on ESD and I'm still not seeing the Pips. Is anyone else having this problem? Is it unique to my account? I did report a bug, #940,727.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-09-2010, 07:52 PM
Yeah, I also have this problem on my TNG Uniform. All of my other uniforms that i have tested don't seem to have this problem. So, right now, I'm a Vice Admiral with a Rear Admiral Upper Half pips.

And I have also submitted as a bug. Cryptic, any idea how long until this gets fixed? Apparently it has been around since Season 2 launched. Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-05-2010, 02:08 PM
So, any news on this old bug? i mean, i am sure its not so hard to fix.. and i paid for the VA uniform =)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-05-2010, 03:54 PM
I've made sure this is in our bug database. I don't have an ETA on it, but I definitely appreciate the reports and the reminders on the forums.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-05-2010, 04:28 PM
Quote:
Originally Posted by Terramak
I've made sure this is in our bug database. I don't have an ETA on it, but I definitely appreciate the reports and the reminders on the forums.

Thanks man, its good to knew that its going to be fix =)

Keep at the good work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-05-2010, 08:28 PM
I have the same problem with the A-02 uniform variant. All the other uniforms allow for the VA pips except for the A-02.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
10-05-2010, 09:03 PM
Strange. My Vice Admiral pips show fine on both of my TNG Series and Film uniforms.

However, I can not add VA pips to my Starfleet - A - 02 uniform.

I bug reported it back in August, tkt #942101 and I just re-checked at the DS9 tailor that I can still not add the VA pips to that jacket. I only made this uniform so I could fit in with the drones on my ship interior, sure would like to stand out as their king. lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
10-06-2010, 05:11 AM
Well, this is what happend when i tray to use the VA ranks on the TNG uniform:
http://img833.imageshack.us/img833/6601/navaarva.png


Ive knew that another member of mi fleet has this same problem, but i also knew that some other member can use the rank with out a problem.

BTW, i can use the VA rank on the A-02 and B-02 uniforms.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
10-06-2010, 05:47 AM
Well, i think i knew where its the problem: ive have 4 VA on the fed side, two females and two males.
The two males can use the VA pips on the TNG uniform, but they cant do it on the A-02 uniform.
The two females cant use the VA pips on the TNG uniform, but they can do it on the A-02 uniform.

The funny thing, its that i cant even select the VA pips on the A-02 uniform:
http://img843.imageshack.us/img843/5015/va02.jpg


So.. ┐┐maybe its possible, that the TNG uniform its bug for females and ok for males, and the A-02 its ok for females and bug for males??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
10-06-2010, 09:04 AM
Quote:
Originally Posted by Cerritouru View Post
Well, i think i knew where its the problem: ive have 4 VA on the fed side, two females and two males.
The two males can use the VA pips on the TNG uniform, but they cant do it on the A-02 uniform.
The two females cant use the VA pips on the TNG uniform, but they can do it on the A-02 uniform.

The funny thing, its that i cant even select the VA pips on the A-02 uniform:
http://img843.imageshack.us/img843/5015/va02.jpg


So.. ┐┐maybe its possible, that the TNG uniform its bug for females and ok for males, and the A-02 its ok for females and bug for males??
My VA mentioned above is a male and I have the VA on TNG, but, as you mention, I can't even select VA pips for the A-02, so I think it could have to do with gender.

10/06 Edit to correct my thoughts after re-reading Cerritouru's post...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:51 AM.