Lt. Commander
Join Date: Dec 2007
Posts: 120
Pictures from Tribble when i tested the first fluidic space mission:

http://lh3.ggpht.com/_mHe85CAapoo/TD...4-12-55-50.jpg
http://lh5.ggpht.com/_mHe85CAapoo/TD...4-12-55-51.jpg
http://lh6.ggpht.com/_mHe85CAapoo/TD...4-12-55-53.jpg


Pictures from Holodeck, just played it again now and...

http://img3.imagebanana.com/img/iym2...0806234241.jpg
http://img3.imagebanana.com/img/zzdv...0806234242.jpg
http://img3.imagebanana.com/img/b42b...0806234243.jpg
http://img3.imagebanana.com/img/dcme...0806235345.jpg
http://img3.imagebanana.com/img/7kux...0806234224.jpg


WTF happened here?


1. the fluid *waves* are gone, everything is as clear and straight as in normal space.
2. the engine trails are just like in normal space


...since the mission replay feature STILL isn't there i can't even test if it was a one time glitch or if it is reproducable.

can anybody confirm this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-06-2010, 04:35 PM
I was on tribble and did that mission and it looks just the same as the holodeck version you list, so yours must have been an early build and by the looks of it I am glad it is gone for it would give me a migraine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-06-2010, 05:19 PM
My first foray into fluidic space had all the neat water effects but the second mission in it was just normal with no water effects.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-06-2010, 05:21 PM
I hear you. I remember when on tirbble your nacelles would glow when you went into warp in sector space.
and now they don't.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-07-2010, 09:28 AM
yes it was on before the Tribble Test Weekend.
so 2 Builds back,

by now Tribble and Holodeck should be the same.

So they broke something that was working fine.


i found it very frustrating doing this mission again without that effect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-07-2010, 11:28 AM
I completely agree.

That effect is one of the many things that truly makes fluidic space unique and completely alien.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-07-2010, 12:17 PM
It isn't a one-time bug, it happened with all four of my VAs and it annoyed me when I saw the effect was gone. Things like this and the more detailed ship damage stages that were removed from closed beta add a lot of immersion otherwise it's just another sector with a few swirly effects in the distance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
08-08-2010, 03:35 AM
I've just run through the two fluidic space missions (not the fleet action though) today again and the swirly/wavy water effect is still missing from my ship and any NPC vessel as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
08-08-2010, 03:46 AM
Post processing effets have been pretty buggy since season 2 was posted.Not sure what the deal is, its not drivers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
08-08-2010, 07:26 AM
Sorry, I wasn't paying that much close attention to it. I was staring at the funky spaceship fluke fish thing. X_x LOL.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:12 AM.